Problème avec électrolyseur Tri 10 de Zodiac

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec électrolyseur Tri 10 de Zodiac

Message  bolloks le Lun 18 Avr 2011 - 18:59

Bonjour,
Je viens d'installer un éloctrolyseur Tri 10 de Zodiac avec régulateur de PH et j'ai un message d'erreur qui s'affiche en permanence (défaut débit) et qui n'enclenche pas la production de chlore. J'ai vérifié si le skimmer était encrassé, si problème de pression à la pompe de filtration et si la sonde de débit était bien positionnée mais tout fonctionne correctement. J'ai remarqué que le dessus de la cellule n'était pas complètement immergé, j'ai l'impression qu'il y a de l'air mais aucune fuite d'eau ni de perte de pression. Je ne sais plus quoi faire. Si quelqu'un a une solution ou aurait déjà rencontré ce genre de problème... Merci d'avance

bolloks

Nombre de messages : 7
Localisation : belgique
Date d'inscription : 26/04/2010

Revenir en haut Aller en bas

probleme

Message  besnard le Lun 18 Avr 2011 - 19:03

bonsoir
il faut que ta cellule soit bien remplie et vérifie ton taux de sel
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  bolloks le Lun 18 Avr 2011 - 19:28

Je n'arrive pas a remplir ma cellule compltement, je n'arrive pas a comprendre comment l'air qui est au dessus ne s'évacue pas. Mon taux de sel est bon.

bolloks

Nombre de messages : 7
Localisation : belgique
Date d'inscription : 26/04/2010

Revenir en haut Aller en bas

probleme

Message  besnard le Lun 18 Avr 2011 - 19:35

tu peux mettre une photo?
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  bolloks le Lun 18 Avr 2011 - 20:17

Je posterai une photo demain matin car actuellement je n'ai pas encore mis d'éclairage dans mon local technique. Merci

bolloks

Nombre de messages : 7
Localisation : belgique
Date d'inscription : 26/04/2010

Revenir en haut Aller en bas

résolu

Message  bolloks le Ven 29 Avr 2011 - 8:41

problème résolu au niveau de l'électrolyseur, c'est la sonde de débit qui était défectueuse et de ce fait l'électrolyseur ne s'enclenchait pas. Par contre pour la cellule qui n'est pas complètement remplie d'eau, cela pourrait venir du fait qu'elle est légèrement plus haute que la piscine. Vais la descendre et vous tiens au courrant.

bolloks

Nombre de messages : 7
Localisation : belgique
Date d'inscription : 26/04/2010

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Ven 29 Avr 2011 - 11:49



Si ta pompe débite bien et qu'il n'y a pas de prise d'air il n'y a pas de raison que l'eau ne monte pas dans la cellule.

Sauf bien sur si tu l'a installé à plus de 8 m de hauteur.



Paulo




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 10:57

Salut bolloks, tu saurais poster une photo?
Je viens de mettre mon tri 10 et une partie de la cellule coté câble n'est pas immergée. Ce qui me curieux c'est que le niveau d'eau n'est pas // au sol or ma sonde est bien //. d'où je me pose des questions


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Mer 12 Juin 2013 - 11:10

bonjour
rappelle toi je t ais di de la mettre plus bas que le niveau d eau de ta piscine il faut pas se fier au détecteur de débit Bravo Paulo c est comme pour le sel Mdr
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  fabrice60 le Mer 12 Juin 2013 - 11:55

Bonjour
avec la pression il ne devrait pas avoir d'air, meme si tu est plus haut que le niveau de l'eau (ce qui est mon cas).
j'ai un Ei17, je suis 1.5 m au dessus de mon niveau d'eau et je n'est pas d'air dans ma cellule.
avatar
fabrice60
Baigneur amateur
Baigneur amateur

Nombre de messages : 171
Age : 47
Localisation : oise
Date d'inscription : 09/07/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 11:56

Et j'ai suivi tes conseils en le mettant au plus bas que je pouvais


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 11:57

fabrice60 a écrit:Bonjour
avec la pression il ne devrait pas avoir d'air, meme si tu est plus haut que le niveau de l'eau (ce qui est mon cas).
j'ai un Ei17, je suis 1.5 m au dessus de mon niveau d'eau et je n'est pas d'air dans ma cellule.
OK, je poste une photo ce soir pour voir ce que vous en pensez


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 12 Juin 2013 - 12:44

besnard a écrit:rappelle toi je t ais di de la mettre plus bas que le niveau d eau de ta piscine il faut pas se fier au détecteur de débit  Paulo c est comme pour le sel




Oui bien sûr et pour celui qui a une piscine enterrée il creuse pour enterrer également l'électrolyse sous la plage, c'est complètement débile sauf si on a une pompe qui ne débite rien.
 
Ma cellule est à 60 cm au dessus du fil de l'eau de la piscine et le détecteur de débit est 20 cm plus haut et bien sûr l'eau monte, pourquoi elle ne monterait pas. study 


Pour le sel, entre 2 ou 3 pèlerins qui ont des problèmes (surement causé par autre chose) et des milliers qui n'en ont pas j'ai choisi.   

 





Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 17:59

Voilà la photo de la cellule. C'est étrange on dirait qu'il y a une double paroi et et que la ligne d'eau que l'on voit est entre les 2 parois. Je précise que la cellule est de niveau
[Vous devez être inscrit et connecté pour voir ce lien]


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 12 Juin 2013 - 18:33

T'a laissé la vanne centrale du by-pass ouverte.







Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 18:35

non elle est fermée. Pourquoi?


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 12 Juin 2013 - 19:34

lcaufrie a écrit:non elle est fermée. Pourquoi?
Parsque ça pouvait limiter le débit dans la cellule.




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 19:36

non cela ne vient pas de là. Je vais essayer de la démonter pour voir si je vois qqchose qui pourrait expliquer cela. J'ai l'impression que la cellule est tout de même sous eau mais qu'il y a de l'eau entre une double paroi


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 12 Juin 2013 - 19:52

Si je réduis ma pompe à 5 ou 6 m3/h ça fait le même phénomène mais je suis en Ø 63 donc l'eau passe au ralentie Very Happy




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 19:55

C'est une pompe de 15M³/h en diamètre 50. J'imagine pas de changer la pompe pour cela. Y a un autre moyen?


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 12 Juin 2013 - 20:47

Bon, je suis un peu plus rassuré: en démontant j'ai vu qu'il y a bien deux éléments
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Je suppose que la partie haute de droite est plus à serrage ce qui explique qu'il n'y a pas d'eau. La cellule a l'air complètement sous eau Very Happy

Maintenant plus qu'a résoudre le problème de sonde et puis c'est parti


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Jeu 27 Juin 2013 - 5:26

Bonjour,

Je viens de recevoir ma sonde PH de Zodiac pour le tri pro Very Happy
J'aurais deux questions à vous soumettre:
1. D'après la doc du tri 10, il est possible de raccorder la pompe sous le tri10 et d'utiliser les timers pour allumer ou éteindre la pompe
Zodiac a écrit:Connexion du coTret de commande TRi
L’électrolyseur Zodiac TRi est prévu pour fonctionner uniquement sous une tension de 220-240 Vac 50 Hz.
RAPPEL : Votre appareil doit être obligatoirement installé par un professionnel expérimenté de la
piscine.
1. Raccordements classiques : L’électrolyseur TRi peut être raccordé de 2 manières différentes :
- Soit asservi directement à la filtration de la piscine (appareil alimenté uniquement durant les périodes de
filtration).
- Soit connecté à une alimentation de courant permanente grâce à la présence du détecteur de débit
(alimentation protégée par un disjoncteur différentiel 30 mA en tête).
2. Raccordement optionnel : Dans le cas d’un raccordement direct d’une pompe au coffret TRi (pompe 220-
240 Vac monophasée, consommation maximale 9 A), brancher votre pompe de piscine à la prise située sous
le TRi à l’aide de la prise mâle format AUS fournie (ce qui permettra au programmateur TRi de contrôler le
temps de filtration en même temps).

J'ai donc branché comme ceci: [Vous devez être inscrit et connecté pour voir ce lien] et j'ai programmé les timers. Par contre même quand le tri est off, j'ai ma pompe qui fonctionne (j'ai bien vérifier auparavant que l'alimentation vient du tri et pas de l'horloge). Une idée pour expliquer pourquoi est-ce que le timer ne coupe pas l'alimentation de la pompe?

2. En attendant la sonde, j'ai mis des galets de chlore dans la piscine. Or ici en branchant le tri pro il m'indique ACL Haut. Ce qui est confirmé par mes mesures:
FCL: 6.73
TCL: 7.61
PH: 7.4
ALY: 239
CH: 256

Pour redescendre à une valeur normale pour le FCL, il faudra que j'attende combien de temps. Ne vaut-il pas mieux essayer de vider un peu la piscine et rajouter de l'eau pour accélérer le processus?

Merci d'avance


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Jeu 27 Juin 2013 - 8:30



Tu devrais refaire tes tests car la difference FCL/TCL n'est pas cohérente.
Pour faire baisser le chlore tu laisse la piscine au soleil Mdr Mdr






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Jeu 27 Juin 2013 - 9:03

Oui, je peux les refaire au cas où. Pour les timers tu as une idée ou bien le Tri fonctionne que comme cela. Dans ce cas je me demande à quoi sert cette prise


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Jeu 27 Juin 2013 - 18:00

Voilà mes nouvelles mesures
FCL: 5.28
TCL: 5.74
PH: 7.4
ALY: 216
CH: 275
CYA: 17

PS: entre-temps, j'ai résolu le problème du timer: mon horloge coupait la phase et le tri coupait le neutre:face:


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum