Problème avec électrolyseur Tri 10 de Zodiac

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Mer 10 Juil 2013 - 7:20

perso je coupe le tri et la pac filtration température de l eau /2 je met un distributeur flottant avec deux stiks hth sans stabilisant et tu reprendra tes réglages en rentrent

besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 10 Juil 2013 - 7:22

C'est quoi les stiks hth sans stabilisant?


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Mer 10 Juil 2013 - 7:41

[Vous devez être inscrit et connecté pour voir ce lien]

tu dois pas trop regarder le forum on en parle partout Mdr 
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 10 Juil 2013 - 8:52

non en effet je connais pas ce type de pastille. Pas certain de pouvoir en trouver d'ici demain. Je mettrais des pastilles de chlore à défaut de rien


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 10 Juil 2013 - 9:21



A mon avis tu n'a pas bien réglé tes appareils ou tu change trop souvent les valeurs ce qui affole le matériel.

Pour tes tests c'est pareil tu dois utiliser des conditions différentes car la fluctuation des valeurs n'est pas normale sauf si tu a de grosse différence sur le nombre de baigneurs.

Tant que tu n'aura pas un pH régulier ta sonde ACL te donnera des fausses valeurs.






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13304
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Mer 10 Juil 2013 - 10:29

Merci pour tes réponses Paulo.
As-tu des conseils sur comment arriver à correctement régler le tri?
Prenons l'exemple du PH: c'est vrai que comme je vois que le ph n'est pas bon, je diminue sur le tri et/ou je mets du PH- manuellement dans la piscine.
Que me conseilles-tu comme méthode pour arriver à faire fonctionner le tri pro?


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Mer 10 Juil 2013 - 21:08

Il faut commencer par régler parfaitement ton régulateur de PH qui doit rester régulier mais sans action personnel il faut laisser l'appareil fonctionner seul, moi je n'ai même pas taré la sonde, j'ai descendu la valeur de 0.1 ph tous les 2 jours jusqu’à avoir la  valeur que je désirais après une quinzaine de contrôle journalier j'ai remonté un peu et maintenant j'ai un PH mesuré entre 7.01 et 7.10,

[Vous devez être inscrit et connecté pour voir ce lien]

je pense que le mieux est de remetre tes réglage à plus tard, tu met du chlore dans un distributeur flottant sans bâche comme le dit Besnard sinon l'eau va trop chauffer.  

Une fois ton PH réglé tu pourra te pencher sur l'électrolyse, je jetterais un oeil sur la notice car je n'ai regardé que les fonctions possible quand j'envisageais l'achat mais j'ai privilégié le Pool Tech qui avait plus de possibilités et je ne voulais pas d'ACL qui n'est pas suffisamment précis.






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13304
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Jeu 11 Juil 2013 - 5:30

Un grand Merci à toi pour ton aide. Je pars l'esprit un peu plus libre et je te recontacte après mes vacances. Encore Merci de ton aide précieuse


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Sam 24 Aoû 2013 - 5:45

Bonjour,

Je reviens sur mon problème à faire fonctionner correctement le TRI PRO. Pour la partie PH, cela à l'air d'aller beaucoup mieux et j'ai mon PH qui est maintenant relativement stable. Par contre pour la production de chlore, c'est toujours la galère: soit malgré que le taux de chlore diminue et qu'il marque ACL=BAS dans le menu de configuration ACL, il ne produit rien. Soit (après une calibration) il produit du chlore sans s'arrêter (j'en suis à 6.85).

Je suis en contact avec une personne de chez zodiac qui me dit que cela doit venir de mon taux de stabilisant qui est trop élevé (j'oscille entre 27 à 32). Et donc la solution est de diminuer ce taux.
Par contre (et c'est là que j'ai besoin de vous), il me dit que le stabilisant est localisé en surface si on arrête la filtration plus de 12h00. Or ici, je lit que le stabilisant est au fond. Qu'en pensez-vous?

Merci de votre aide


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Sam 24 Aoû 2013 - 6:03

bonjour
pour le stabilisant perso je te dirais de ne pas en mettre du tous
maintenant qu'il soit en surface ou au fond tous dépeint comment l eau est brassé et si tu as une bonde de fond
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Sam 24 Aoû 2013 - 6:19

besnard a écrit:bonjour
pour le stabilisant perso je te dirais de ne pas en mettre du tous
D'accord avec toi, mais c'est trop tard, car j'ai mis des galets au début et pendant mes vacances. Pour la piscine j'ai pas de bonde de fond. Donc évidemment, je préfère évacuer l'eau par le dessus que par le fond


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Sam 24 Aoû 2013 - 6:23

quand je parle de bonde de fond c est pour un meilleur brassage
tu peux mettre une pompe vide cave pour vider je doute que tout le stabilisant se trouve en surface
pour avoir confirmation tu fait un prélèvement dans le fond et un en surface tu sera fixé
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  alexandre le Sam 24 Aoû 2013 - 10:16

bonjour.
Le stabilisant, c'est comme le chlore actif il est dans tout le bassin et pas dans un endroit précis.

alexandre
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 441
Localisation : Moselle
Date d'inscription : 15/10/2009

http://134rs@wanadoo.fr

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Sam 24 Aoû 2013 - 16:59


lcaufrie a écrit:Je reviens sur mon problème à faire fonctionner correctement le TRI PRO. Pour la partie PH, cela à l'air d'aller beaucoup mieux et j'ai mon PH qui est maintenant relativement stable. Par contre pour la production de chlore, c'est toujours la galère: soit malgré que le taux de chlore diminue et qu'il marque ACL=BAS dans le menu de configuration ACL, il ne produit rien. Soit (après une calibration) il produit du chlore sans s'arrêter (j'en suis à 6.85).

Je suis en contact avec une personne de chez zodiac qui me dit que cela doit venir de mon taux de stabilisant qui est trop élevé (j'oscille entre 27 à 32). Et donc la solution est de diminuer ce taux.
Par contre (et c'est là que j'ai besoin de vous), il me dit que le stabilisant est localisé en surface si on arrête la filtration plus de 12h00. Or ici, je lit que le stabilisant est au fond. Qu'en pensez-vous?
Il a tort et il a raison Very Happy Very Happy 

Si on se réfère à un autre fabriquant d'électrolyse on trouve cela:
Une sonde redox ne supporte pas le stabilisant en même temps que le fonctionnement de la cellule d'électrolyse.
Un phénomène d'obstruction de la sonde se produit, ce qui rend celle-ci inopérationnelle en quelques jours.

Donc il aurait raison sur le taux, par contre le stabilisant a une densité supérieur à l'eau donc en l'absence de filtration ou en présence de zone morte le stabilisant va descendre au fond comme le caillou que tu pose sur l'eau, mais moins vite bien sûr. No  

De toute façon il est de notoriété public que la régulation redox fonctionne très mal, à mon avis si tu n'arrive pas à régler correctement ton systeme tu devrais t'orienter vers un fonctionnement standard en réglant ton temps de traitement par rapport à ton taux de chlore.  






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13304
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Dim 25 Aoû 2013 - 6:43

Bonjour,

Je confirme que le stabilisant n'est pas localisé à un endroit mais bien partout: j'ai mesuré en surface et au fond. Petite question pour l'hivernage: je comptais mettre des galets de chlore pour mon hivernage passif, mais dans ce cas je vais encore augmenter le taux de stabilisant. Puis-je utiliser le chlore HTH non stabilisé pour l'hivernage?

Paulo, je vais faire comme tu conseilles et agir sur la période de production: pour le moment je suis (comme tu me l'avais suggéré, mis de 04h00 --> 12h00 et de 13h00 -->21h00). Faudra que je trouve un bon compromis avec la régulation du PH. Je vous tiens au courant. Pour ceux que cela intéresserait, voici ce que le fabricant m'a donné comme info sur le tri pro:
des que le PH monte au dessus du point de consigne, la pompe ce met en route pour 5 minutes ( volume bassin 1) 10 minutes ( volume 2) .... et ensuite l'appareil attend 2 heures avant de réinjecter du PH- si nécessaire.
pour les message ACL HAUT ou BAS, il y a 2 possibilitées.
soit il est affiché sur l'écran générale, et cela veut dire que le niveaux ACL mesuré est supérieur ou inférieur de 150mV par rapport au point de consigne.

Si ce message est lu alors que vous êtes dans le menu calibration, cela veux dire que le niveaux ACL mesuré est supérieur à 850mV ou inférieur de 550mV par rapport au point de consigne.

Le taux de stabilisant ne doit pas dépasser 30ppm sinon la lecture ACL sera impossible. Donc attention si vous utilisez des galet de chlore stabilisé.

Le TAC doit être impérativement compris entre 80 et 150 ppm

Le PH strictement inférieur à 7.4. le mieux étant de le garder à 7.2

Le taux de sel doit être compris entre 4 et 5 g / L d'eau

Il faut impérativement respecter ces 4 points sinon la lecture ACL sera défectueuse.

Mettre la sonde dans un verre d'eau extrait de la piscine et vérifier ce que lui indique la sonde via la mesure de l'appareil, ACL bas, ok ou haut ? Régler la consigne ACL de façon à avoir ok. Ensuite remettre la sonde dans le porte sonde et contrôler si la mesure donne bien la même chose (mesure ACL ok). Si ce n'est pas le cas il y a peut être un problème de perturbation hydraulique ou électrique.

La sonde ACL mesure un taux d'oxydo réduction.
Plus explicitement : Le chlore est une molécule fortement chargé en oxygène, cet oxygène est justement là pour oxyder les bactéries,
On ne peut pas mesuré les molécule de chlore mais on sait mesuré le taux d'oxygène.
Ainsi en mesurant le taux d'oxydo réduction on a une mesure indirect du taux de chlore.
Plus on mesure d'oxygène, plus le taux de chlore est haut et inversement

Plus l'eau est désinfectante (chloré), et plus la tension mesurée par la sonde est élevé.
Le fonctionnement ACL est très simple, si la tension mesurée est inférieur à la consigne on produira du chlore, si la valeur est égal ou supérieur à la consigne on stoppe la production de chlore. Et ce test est en continu, il n'y a pas de période de pause.



Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Dim 25 Aoû 2013 - 6:51

lcaufrie a écrit:Bonjour,

Je confirme que le stabilisant n'est pas localisé à un endroit mais bien partout: j'ai mesuré en surface et au fond. Petite question pour l'hivernage: je comptais mettre des galets de chlore pour mon hivernage passif, mais dans ce cas je vais encore augmenter le taux de stabilisant. Puis-je utiliser le chlore HTH non stabilisé pour l'hivernage?      oui
Paulo, je vais faire comme tu conseilles et agir sur la période de production: pour le moment je suis (comme tu me l'avais suggéré, mis de 04h00 --> 12h00 et de 13h00 -->21h00). Faudra que je trouve un bon compromis avec la régulation du PH. Je vous tiens au courant. Pour ceux que cela intéresserait, voici ce que le fabricant m'a donné comme info sur le tri pro:
des que le PH monte au dessus du point de consigne, la pompe ce met en route pour 5 minutes ( volume bassin 1) 10 minutes ( volume 2) .... et ensuite l'appareil attend 2 heures avant de réinjecter du PH- si nécessaire.
pour les message ACL HAUT ou BAS, il y a 2 possibilitées.
soit il est affiché sur l'écran générale, et cela veut dire que le niveaux ACL mesuré est supérieur ou inférieur de 150mV par rapport au point de consigne.

Si ce message est lu alors que vous êtes dans le menu calibration, cela veux dire que le niveaux ACL mesuré est supérieur à 850mV ou inférieur de 550mV par rapport au point de consigne.

Le taux de stabilisant ne doit pas dépasser 30ppm sinon la lecture ACL sera impossible. Donc attention si vous utilisez des galet de chlore stabilisé.

Le TAC doit être impérativement compris entre 80 et 150 ppm

Le PH strictement inférieur à 7.4. le mieux étant de le garder à 7.2

Le taux de sel doit être compris entre 4 et 5 g / L d'eau

Il faut impérativement respecter ces 4 points sinon la lecture ACL sera défectueuse.

Mettre la sonde dans un verre d'eau extrait de la piscine et vérifier ce que lui indique la sonde via la mesure de l'appareil, ACL bas, ok ou haut ? Régler la consigne ACL de façon à avoir ok. Ensuite remettre la sonde dans le porte sonde et contrôler si la mesure donne bien la même chose (mesure ACL ok). Si ce n'est pas le cas il y a peut être un problème de perturbation hydraulique ou électrique.

La sonde ACL mesure un taux d'oxydo réduction.
Plus explicitement : Le chlore est une molécule fortement chargé en oxygène, cet oxygène est justement là pour oxyder les bactéries,
On ne peut pas mesuré les molécule de chlore mais on sait mesuré le taux d'oxygène.
Ainsi en mesurant le taux d'oxydo réduction on a une mesure indirect du taux de chlore.
Plus on mesure d'oxygène, plus le taux de chlore est haut et inversement

Plus l'eau est désinfectante (chloré), et plus la tension mesurée par la sonde est élevé.
Le fonctionnement ACL est très simple, si la tension mesurée est inférieur à la consigne on produira du chlore, si la valeur est égal ou supérieur à la consigne on stoppe la production de chlore. Et ce test est en continu, il n'y a pas de période de pause.

avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Dim 25 Aoû 2013 - 6:58

j ais trouvé ça si ça peut aider
En trifouillant sur mon électrolyseur Zodiac TRI PRO, j'ai trouvé un menu caché.
Celui-ci est accessible en appuyant sur la flèche (touche à droite de celle permettant d'accéder au menu) pendant environ 10 secondes.

Ce menu vous permettra notamment:
- de consulter le nombre d'heures de fonctionnement
- une histoire de polarisation que je n'ai pas encore comprise
- d'accéder aux mesures pH et ACL
- de faire des réglages fins sur la chloration (choix entre trop élevée, normale, et trop faible)
- de désactiver la fonction de régule ACL, en d'autres termes transformer l'appareil en TRI pH

Je pense que ce menu permettra à certains d'entre vous d'améliorer le fonctionnement de son appareil, ou peut-être même de faire en sorte qu'il fonctionne enfin!
Désolé pour ceux qui ont acheté une carte électronique de TRI pH pour transformer leur appareil. ce n'était pas nécessaire!
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Dim 25 Aoû 2013 - 7:12

besnard a écrit:j ais trouvé ça si ça peut aider
En trifouillant sur mon électrolyseur Zodiac TRI PRO, j'ai trouvé un menu caché.
Celui-ci est accessible en appuyant sur la flèche (touche à droite de celle permettant d'accéder au menu) pendant environ 10 secondes.

Ce menu vous permettra notamment:
- de consulter le nombre d'heures de fonctionnement
- une histoire de polarisation que je n'ai pas encore comprise
- d'accéder aux mesures pH et ACL
- de faire des réglages fins sur la chloration (choix entre trop élevée, normale, et trop faible)
- de désactiver la fonction de régule ACL, en d'autres termes transformer l'appareil en TRI pH

Je pense que ce menu permettra à certains d'entre vous d'améliorer le fonctionnement de son appareil, ou peut-être même de faire en sorte qu'il fonctionne enfin!
Désolé pour ceux qui ont acheté une carte électronique de TRI pH pour transformer leur appareil. ce n'était pas nécessaire!
J'ai essayé sur l'une au l'autre flèche (haut ou bas), mais je suis pas arrivé à rentré dans ce menu (tu appuies que sur la flèche ou bien aussi sur une autre touche en même temps. Il serait intéressant de remonter ces conseils dans un post-it ou bien en première page pour que tout le monde en profite. Tu as modifié qqchose dans ce menu pour ton tri? Et toi tu arrives à faire fonctionner ce tri pro correctement avec l'ACL?


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Dim 25 Aoû 2013 - 7:20

moi je n ais pas de tri pro je t ais trouvé ses indications sur un autre forum



Celui-ci est accessible en appuyant sur la flèche (touche à droite de celle permettant d'accéder au menu) pendant environ 10 secondes.
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Dim 25 Aoû 2013 - 7:22

OK, Merci. Je vais essayer de trifouiller pour trouver ce menu caché


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Dim 25 Aoû 2013 - 15:58

Il est génial ce menu caché qui permet de supprimer la fonction ACL Mdr Mdr 




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13304
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Paulo-77 le Sam 31 Aoû 2013 - 20:19



Pour ne pas polluer plus un sujet déjà bien mal en point je préfère te répondre ici.

La patience est la première chose que doit avoir un possesseur de piscine, un bassin même de 20 m3 a beaucoup d'inertie et les changements et traitements que l'on réalise mettent quelque fois plusieurs jours avant d'etre effectifs.

Un bassin a aussi besoin de se stabiliser avec des paramètres qui restent relativement fixe et ça peu prendre plusieurs mois, l'ACL mesure la conductivité de l'eau alors que toi tu mesure le taux de chlore et comme il est de notoriété publique que la conductivité est quelque chose de très aléatoire qui n'est pas seulement le résultat du taux de chlore mais incorpore beaucoup d'autres valeurs non quantifié, un petit tableau rien que pour le pH:

Source HTH sur régulateur Redox
[Vous devez être inscrit et connecté pour voir ce lien]

Sachant que beaucoup de sédiment rendent l'eau conductrice, pour preuve un petit extrait de l'analyse de mon eau du robinet, extrait d'un site gouvernementale de contrôle de l'eau:

[Vous devez être inscrit et connecté pour voir ce lien]

Avec les ajouts que j'ai fais dans mon eau (sel, traitements divers métaux calcaires) je dépasse 2000 µS/cm (limite de mon testeur)  sur mon testeur TDS et sur le Redox je suis à 525 mV pour un pH de 6.56

[Vous devez être inscrit et connecté pour voir ce lien]

ce qui me ferait un taux de chlore de 0.2 ppm environ alors que la réalité est de loin > à 3 ppm (en cours de choc)

[Vous devez être inscrit et connecté pour voir ce lien]

A partir de ce moment j'ai abandonné le testeur Redox au profit d'un photomètre pour le chlore.

Tu a peu etre une eau aussi bizarre que la mienne ce qui fausserait complètement les valeurs en excluant que tu ai pu rater les réglages.

Des régulateurs Redox bien plus sophistiqué et valant 3 fois plus cher sont autant aléatoire que le tien c'est pour ça que lorsque j'ai changé d'électrolyse j'ai éliminé de mes choix tous les systèmes Redox et comme je n'avais pas les moyens d'une régulation  ampérométrique > 6000 € j'ai pris un produit standard qui fait du chlore quand la filtration est en route, malgrés cela Pool Tech m'a fait une carte avec un programme personnalisé car la dernière version des 60 m3 avait été modifiée et le programme que j'avais besoin ne se faisait qu'en 100 m3 (reglage production de 1 à 99 % et contact abri réduisant de 1 à 59 minute par heure de production quand il est activé), l'avantage d'avoir pris un fabriquant Français relativement réactif, bon j'ai quand même insisté pour avoir satisfaction. Very Happy Very Happy     

Depuis plus de 2 semaines je suis dans les réglages (la patience) pour trouver le meilleur réglage.
Un test journalier et une modification tous les 2 ou 3 jours le temps que ça se stabilise. lol! 






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13304
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Sam 31 Aoû 2013 - 21:10

Bonjour,

En effet la patience n est pas l une de mes qualité. Merci pour ces précisions. Je vais continuer à tâtonnemer. J essaye aussi en même temps de voir si zodiac accepterai un échange avec le module ph seul: je Pense que j aurai plus facile d agir sur les timers que de se fier à là sonde.


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  besnard le Dim 1 Sep 2013 - 5:05

bonjour
comme je te l ais déjà di zodiac ne fera rien c est au près de ton revendeur qu'il faut agir
mon électrolyseur es un zodiac  lm2 15s piscine intérieure j avais mi un an pour le régler correctement et la pas de sonde j ais joué sur la production et le temps

il y a quelque jours je pensais que ma cellule étais encore hs impossible d augmenter la production vérification du taux de sel 4.7 étalonnage du testeur avec solution neuve 4.7 vérification avec bandelette a peux près pareille jais rajouté du sel je fonctionne a 6 g/l et tous re fonctionne
achat du sel spéciale piscine chez le même fournisseur sac mélangé dans la palette et j ais mis du sel avec stabilisant je me retrouve avec un taux de 25 je viderais la saison prochaine
avatar
besnard
Maitre nageur
Maitre nageur

Nombre de messages : 3934
Age : 60
Localisation : 30/17/2b
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Dim 1 Sep 2013 - 5:48

besnard a écrit:bonjour
comme je te l ais déjà di zodiac ne fera rien c est au près de ton revendeur qu'il faut agir
Je passe évidement par le revendeur (piscine privée) qui envoi mon mail à Zodiac. Zodiac renvoi une réponse à piscine privée qui me la forwarde. Sauf que depuis qq échange la personne de Zodiac me contact en direct


Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  lcaufrie le Lun 28 Avr 2014 - 6:34

Bonjour,

Me revoilà  Crying or Very sad 
Avec un nouveau problème avec ce splendide appareil qui génére plus de stress que de chlore.
Je pense que le TRI10 est out: voilà ce que me donne l'afficheur
[Vous devez être inscrit et connecté pour voir ce lien]

Par contre il me semble que à part l'affichage le reste à l'air de fonctionner. Pour ceux qui ont un TRI avec module PH, pourriez-vous me détailler le menu pour me permettre de faire un test de la pompe péristaltique?

Merci d'avance



Piscine ovale ATLANTIS  L.6,10m x l.3,75m x H.1,32m. Filtre à sable + Pompe SACI OPTIMA 33M, stérilisateur à sel ZODIAC TRI PH, PAC EDG 101435
avatar
lcaufrie
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 386
Age : 46
Localisation : Belgique
Date d'inscription : 10/06/2011

Revenir en haut Aller en bas

Re: Problème avec électrolyseur Tri 10 de Zodiac

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum