problème d'eau...verte

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème d'eau...verte

Message  liemanja le Mar 14 Mai 2013 - 7:15

Bonjour à tous !
Après l'avoir consulté, je me suis décidé à m'inscrire sur ce forum, et à y poster à mon tour un sujet, car j'ai un problème...
J'ai une piscine Olivia 2 avec un escawat, elle est couverte d'un abri bas et en place depuis 2001.
Depuis 1 an, j'ai des problèmes d'algues que je ne parviens pas à éliminer...J'ai changé les cartouches que je nettoie souvent, je suis passé du traitement W****** à l'oxygène actif, puis au clhore...rien !
Au mieux cette eau eau vert clair devient trouble, légèrement laiteuse...
Comme aucun traitement ne fonctionne, je me demande si par hasard ma pompe d'origine ne serait pas un peu usée, bien qu'elle semble bien fonctionner...
dernièrement, j'ai vidé le bassin pour le nettoyer et le remplir à nouveau, recommencer un traitement ...le ph est bon, le th aussi, je filtre 24/24 depuis 1 mois mais l'eau est désespérément verte !
Quelqu'un a-t-il eu ou vu ce genre de problème ?
Que dois-je tenter selon vous ?
Je vous remercie d'avance de l'attention que vous voudrez bien porter à mon soucis et vous souhaite une bonne journée...
PS :pour info, tout avait très bien fonctionné depuis 10 ans...

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 14 Mai 2013 - 8:46



Pour mieux te répondre des question s'impose:

Tes valeurs bonnes c'est combien PH Question , CHLORE Question , TH Question , STABILISANT Question

Ton renouvellement d'eau date de quand et qu'a tu remis dans le bassin depuis Question Question

A tu vider complètement et sinon combien d'eau ancienne est restée Question Question

N'ai pas d’inquiétude pour ta pompe car lorsqu'elle sera HS elle fera un bruit d'enfer ou plus du tout, donc si elle tourne et que tu a de l'eau aux refoulements c'est bon.






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 14 Mai 2013 - 9:35

Merci pour la rapidité de la réponse....
Donc, le ph est à 7.5
le chlore est très bas puisque non mesurable (très inférieur à 0.5)
le th est à 50
le stabilisant est un peu inférieur à 30

J'ai changé toute l'eau, mais il faut préciser qu'habitant en zone de montagne l'eau avec laquelle j'ai rempli la psicine est une eau de ruisseau...donc sans aucun traitement.
J'ai donc fait une chloration choc, puis un algicide quelques jours plus tard, puis une nouvelle chloration choc, puis un nouvel algicide...
J'en suis là...
Pour info, l'eau est en train de s'éclaircir, elle est d'un vert très clair...peut-être que ça va le faire, mais j'ai peur qu'elle soit trouble comme ça s'est produit antérieurement...
Je vais attendre un peu en laissant la filtration en continu...
Dois-je refaire une chloration choc, sachant que le dernier algicide date d'hier soir ?
dois-je aussi nettoyer à nouveau les cartouches ? (l'indicateur de saturation est bien dans le vert, donc il semble qu'elles fonctionnent bien)
Merci encore.

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 14 Mai 2013 - 17:06

Ton TH est très haut associé à un pH relativement haut aussi tu peu avoir des précipitations de calcaire (eau blanchâtre) donc il faudrait traiter ton calcium (CALCINEX, ou autres)

Ton pH mériterait d'etre descendu à 7.2 par exemple pour avoir une meilleure désinfection,

Pour info un pH de 7.5 est 1000 fois plus basique qu'un pH de 7.2, l'idéal étant entre 7.0 et 7.2.

Une eau neuve surtout qui ne provient pas du réseau c'est très difficile à régler au début et souvent contient des métaux.

Tu peux refaire un choc (avec quoi tu le réalise Question ), le chlore est un désinfectant et un algicide donc aucun besoin d'anti algues.

Normalement la marche à suivre et les conséquence c'est ça:

Eau verte = algues: Réglage du pH 7.0 / 7.2, Chloration choc à 10 ppm (l'eau se trouble) brossage des parois et du fond puis filtration en continu 24 à 48 h.

Si le choc a réussi les algues deviennent blanchâtre voir transparente donc le bassin n'est pas beau à voir.

Arrêt de la filtration au moins une nuit, l'eau doit s’être éclairci puisque les algues se sont déposées puis aspiration du fond au balai avec rejet à l'égout (en enlevant une cartouche) tout doucement afin de ne pas bouger le dépot, sinon on recommence le jour suivant.

Ensuite filtration en continu jusqu'à résultat (attention au colmatage des cartouches) en nettoyant régulièrement les cartouches car certaines algues sont si fines qu'elles passent à travers quand ça force un peu, surtout pas de floculant ni clarifiant qui soit disant retient les impuretés plus petites mais à l’inconvénient de s'accrocher au fibre jusqu’à ruiner les cartouches

Reprise du traitement habituel lorsque le taux de chlore descend à 1.5 ppm

Donc à toi de voir suivant la couleur de ton eau, vert c'est choc tout de suite, blanc c'est balai à l'égout + filtration.

Quand on a un TH très élevé le calcaire peut se coller dans les canalisations et sur les parois, là c'est galère, une hausse de température et/ou surtout une hausse du pH peut précipiter le calcium et le magnésium (l'eau se trouble), contre le calcaire (TH sup à 25°F tu suis les notices respectives et tu le fais dés que tu l'a.

Avec un stabilisant à 30 ppm et une eau difficile à maîtriser tu aurais interet à la conserver plus longtemps donc à traiter avec de l'hypochlorite de calcium sans stabilisant.

Ton TAC est à combien Question Question
Avec un bassin bien équilibré l'anti-algues est complètement inutile c'est juste pour faire manger les piscinistes lol! lol!
Depuis la mise en eau de mon bassin je ne met que du chlore, du pH- et du Calcinex et c'est bien suffisant. Mdr






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 14 Mai 2013 - 17:28

Merci pour cette longue réponse...
J'ai du pain sur la planche, je vais donc m'y atteler de ce pas !
Je te tiens au courant de l'évolution des choses...

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Lun 20 Mai 2013 - 17:58

Me revoilà donc pour quelques précisions...
l'eau est d'un vert clair
J'ai aspiré toutes les "poussières" au fond du bassin, le ph est à 7.1/7.2...le tac entre 80 et 100....
J'ai nettoyé les cartouches et envoyé un chlore choc....
J'attend 24h de filtration continue et...tout doit rentrer dans l'ordre, c'est bien ça ?

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Lun 20 Mai 2013 - 18:35



Si tu a bien suivi mes conseils sans oublier le brossage (les algues collées sont très résistantes au chlore) et jeter l'eau charger de poussière ça devrait le faire, après tes 24/48 h de filtration tu refait un arrêt pour aspirer car quand c'est vert c'est que les algues sont encore vivantes donc il faut les jeter.






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 21 Mai 2013 - 6:13

Après toute une nuit de filtration, je ne vois pas d'amélioration, donc j'ai envie de poser une question idiote, au point où j'en suis, je ne risque plus rien....
Les pastilles de chlore choc, il faut bien les mettre dans le préfiltre en inox ? Parce que je me disais bêtement que si ça se trouve, faut les jeter direct dans le bassin, parce que les cartouches empêcheraient le chlore d'agir pleinement...
C'est peut-être idiot, mais j'ai toujours une superbe piscine vert clair...D'ailleurs, je sens que je ne vais pas tarder à mettre une image, comme ça, vous pourrez vous faire une idée plus précise...
Ne riez pas trop si ma question était idiote....
Merci quand même pour votre aide ...

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 21 Mai 2013 - 15:17



Tu suis la notice pour les pastilles, car moi je n'utilise que du choc liquide donc la question ne se pose pas, de toute façon avec des galets c'est jamais direct dans le bassin car risque de décolorer le liner.

Si la couleur est belle tu peux peu être la garder Mdr Mdr

Tu est sûr de tes quantités pour le choc car c'est bizarre que tes algues restent verte. Suspect

Tu a mesuré ton taux de chlore Question Question






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 21 Mai 2013 - 15:24

Merci pour la réponse
Le taux de chlore est insignifiant (la bandelette ne se teinte même pas)
Et l'eau reste désespérément verte !
Puis-je essayer de mettre les pastilles de chlore dans une chaussette qui flotterait dans la piscine pour éviter le contact galet/liner ?
Je commence à désespérer de retrouver une belle eau limpide ...
Qu'en pensez-vous ?

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 21 Mai 2013 - 15:32

J'avais oublié...sur la notice d'utilisation des galets de chlore il est écrit que je dois les mettre dans le skimmer....
Mais avec un escawat il n'i a pas de skimmer ...
Retour à la case départ !
Merci encore pour votre patience

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 21 Mai 2013 - 15:53

Refait un choc, tu met tes galets dans le pédiluve ou le préfiltre ça remplace le skimmer et c'est parfait:

Tu met quelle quantité car pour ta piscine si elle fait 40 m3 c'est environ 800 g de chlore choc.
L'eau d'une piscine ce n'est que de la patience lol! lol!

[Vous devez être inscrit et connecté pour voir ce lien]





Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 21 Mai 2013 - 16:00

Merci pour la réponse, les encouragements et la belle photo...qui me laisse....rêveur !
Je refais donc un choc et je laisse tourner...la baraque !
Je te tiens au courant des résultats et te remercie encore pour ta patience...
J'ai plus qu'à en avoir autant...

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 21 Mai 2013 - 16:17

Tu me dira le poids de galets que tu met, pourrais-tu toucher le liner à environ 30 cm du haut et me dire le ressenti Question Question




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Mar 21 Mai 2013 - 16:41

La notice dit : "un galet pour 2m3"...j'ai mis 22 galets...
Quand je touche le liner, il est nickel ! il ne glisse pas...
L'eau est vert clair, et des "poussières verdâtres" se déposent régulièrement sur l'escawat et les parois...mais sans se fixer, ça part tout seul...donc je brosse partout, je filtre evce le choc, et je nettoie les cartouches tous les 3/4 jours après avoir aspiré à l'égoût le plus de ces "poussières" possible...c'était vert foncé, ça a viré au clair...avec de la patience, comme tu disais, et de l'huile de coude, ça va le faire....
J'espère...
Je te tiens au courant...
Merci encore

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Mar 21 Mai 2013 - 16:59

C'est des galets de 20 g d'hypochlorite de sodium ou d'hypochlorite de calcium (écrit sur l’emballage sauf produit GSB) Question Question




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Sam 25 Mai 2013 - 9:45

La piscine s'est considérablement éclaircie...
C'était donc sans doute un problème de dosage du chlore...puisque dès que suivant tes conseils, j'ai traité pour 40m3 au lieu de 30, les résultats sont sensibles...
Restent les espèces de poussières qui se déposent sur l'escalier et les parois...mais il y en a beaucoup moins...donc je vais aspirer, brosser, filtrer encore, puis, une fois le clair enfin revenu...je nettoierai les cartouches...
Je cesse donc de mettre du chlore choc et je passe au chlore lent...J'ai bien tout compris ??
Merci encore pour l'aide précieuse.

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Paulo-77 le Sam 25 Mai 2013 - 11:45


liemanja a écrit:Restent les espèces de poussières qui se déposent sur l'escalier et les parois...mais il y en a beaucoup moins...donc je vais aspirer, brosser, filtrer encore, puis, une fois le clair enfin revenu...je nettoierai les cartouches...
Je cesse donc de mettre du chlore choc et je passe au chlore lent...J'ai bien tout compris ??
.
Tant mieux que tu ais de l'amélioration, normalement tu devrais voir le bout du tunnel Laughing Laughing
oui tu contrôle ton chlore libre et quand il arrive à 1.5 tu démarre le traitement de base.

Une fois que les algues sont mortes, du moment où l'on garde un chlore suffisant il n'y a pas de raison quelles reviennent.

Vérifie les nids, l'intérieur de ton spot, derrière les enjoliveurs éventuels et les brides d'escalier où tu a deux solutions soit tu enlève le bouchon haut en plastique et tu fais couler de la javel à l'intérieur soit tu peu aller dans le bassin et dans ce cas tu peux ouvrir les caches pour brosser l'intérieur.

N'hésite pas à filtrer plus longtemps que besoin, pour améliorer ton hydraulicité et réduire un maximum les zones mortes (sans mouvement d'eau) je te conseillerais de poser une buse à 90° sur ta prise balai si tu en a une bien sûr, suivant sa position et celle de ton Escawat ça peu être un grand plus.






Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13273
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Sam 25 Mai 2013 - 17:53

J'ai tout noté avec soin...
Merci mille fois...
Je te tiens au courant une fois que l'eau est ....cristaline !
A bientôt

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  liemanja le Dim 2 Juin 2013 - 15:03

Victoire !!
L'eau est claire....la baignade a commencé...
Tous les paramètres sont au top...
Un grand Merci , encore...
A bientôt

liemanja
Bébé nageur
Bébé nageur

Nombre de messages : 36
Localisation : gard
Date d'inscription : 13/05/2013

Revenir en haut Aller en bas

Re: problème d'eau...verte

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum