Mon schéma tient-il la route ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon schéma tient-il la route ?

Message  Bonson le Lun 27 Mai 2013 - 19:20

Bonjour,

Je me prépare à faire le tableau électrique de mon local technique qui contiendra :
- une PAC (sans doute une poolex)
- un électrolyseur (sans doute Zodiac tri10 + module pro)
- la pompe fournie par Wat
- l'horloge fournie par Wat (que je changerai sans doute pour un module zwave afin de programmer directement depuis ma zibase)

Je prévois l'asservissement suivant :
- PAC commande pompe
- horloge commande pompe
- horloge commande électrolyseur

Pour chacun de ces asservissements, j'ai prévu un relai dédié (type contacteur chauffe-eau).

En me basant là-dessus, j'ai fait le schéma suivant. Il est volontairement simplifié pour ne représenter que la phase (dont les commandes en vert) et j'ai aussi omis l'inter arrêt/horloge/marche forcée.
Est-ce que sur le principe c'est ok ?
Des conseils pour le simplifier/l'optimiser ?

Edit : argh, en tant que nouveau membre, je n'ai pas le droit de poster de lien externe pendant une semaine... va falloir attendre.
Bon, ce qui j'y mets en gros, c'est que le retour PAC va commander un relai commandant la pompe; ensuite de l'horloge je vais commander deux relais : 1 pour la pompe, 1 pour l'électrolyseur.

Merci Smile

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  fabrice60 le Mer 29 Mai 2013 - 10:45

hello
il est ou ton plan Mdr
avatar
fabrice60
Baigneur amateur
Baigneur amateur

Nombre de messages : 171
Age : 47
Localisation : oise
Date d'inscription : 09/07/2011

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Mer 29 Mai 2013 - 12:29

Bah, chuis trop jeune sur le forum visiblement, pas le droit de poster de lien externe vers hostingpics par exemple.
Dans quelques jours je mettrai mon post à jour avec le schéma. Mais que ça n'empêche pas de donner des commentaires sur les quelques infos que j'ai déjà données ;-)

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Paulo-77 le Mer 29 Mai 2013 - 19:51


Bonson a écrit:
Je prévois l'asservissement suivant :
- PAC commande pompe OK ça le fait.
- horloge commande pompe OK aussi.
- horloge commande électrolyseur Non car le module Pro est équipé d'une horloge et c'est lui qui peut commander la pompe.
Pour chacun de ces asservissements, j'ai prévu un relai dédié (type contacteur chauffe-eau). Ça c'est très bien.

Des conseils pour le simplifier/l'optimiser ?

Voila ce que moi je conseil pour l'asservissement PAC/Pompe, représenté avec du matériel du commerce de qualité surtout pour une réalisation complete du tableau:



Pour le Zodiac Pro c'est prévu selon ce principe (représenté sans PAC ni relais):



Si tu le désire je te fait n'importe quel schéma avec un tableau Wat si besoin.

Edit : argh, en tant que nouveau membre, je n'ai pas le droit de poster de lien externe pendant une semaine... va falloir attendre.
Bon, ce qui j'y mets en gros, c'est que le retour PAC va commander un relai commandant la pompe; ensuite de l'horloge je vais commander deux relais : 1 pour la pompe, 1 pour l'électrolyseur.

Comme dis plus haut le module Pro est fait pour être alimenté en permanence et d'etre utilisé en commande de filtration par son horloge interne ce qui permet de ne plus utiliser l'horloge standard de filtration, qu'il faut conserver pour l'hivernage par exemple ou en cas de panne de l'électrolyse.

Sur mon installation, je suis piloté par l'électrolyse qui donne le temps de filtration par rapport à la température de l'eau mais qui ne commande plus la filtration sous 10° et à ce moment une autre horloge gère la filtration en hivernage actif.

Mes tableaux pour te donner des idées:



Je t'avais déjà répondu dans la nuit de lundi mais le message est passé à la trappe Suspect Suspect

Pour passer à travers la protection du forum tu met un espace entre chaque lettre du début du lien, je le modifierais aprés.






Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13321
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Mer 29 Mai 2013 - 22:00

Bonjour Paulo-77,

Merci pour cette réponse ultra complète !

Voici le lien que j'avais posté : http://www.hostingpics.net/viewer.php?id=861872elecpiscine.jpg

Tu m'as inquiété en me disant que le Tri pro est fait pour être alimenté tout le temps et donc asservit la pompe avec son horloge interne. En effet, je prévois de domotiser mon installation en remplaçant l'horloge pompe par un module zwave, afin de gérer l'activité de la pompe par des scénarios depuis ma zibase (j'en ai pas parlé précédemment pour ne pas embrouiller les choses...).
De fait si c'est l'horloge interne de électrolyseur qui pilote le tout, ça me casse la baraque !

Je suis donc allé voir les notices du Tri et du module Pro et je vois qu'il y a plusieurs options de branchement. La première est bien en asservissement par la pompe. Il faut en revanche désactiver la programmation. Ça semble aller, à moins que je loupe quelque chose...
Qu'en penses-tu ?

À+

Bonson

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Paulo-77 le Mer 29 Mai 2013 - 23:30

Si tu n'a pas l'utilité de l'électronique du Tri Pro dans ce cas tu prend un EI 10 avec un PH Perfect, élément séparé plus pratique en cas de panne et tu gagne 200 €, l'avantage du Tri Pro par rapport au EI n'est pas très important.

Je pense que le Tri Pro ne fonctionnera pas correctement, par exemple il produit en fonction de la sonde ACL et du temps programmer de production mais si il ne connait pas le temps de production il risque de produire trop ou pas assez et le taux de chlore de l'eau ne sera pas constant.
Extrait notice: "Production de chlore (régulation ACL) : Ajustage automatique en fonction du potentiel désinfectant de l'eau"

Si l'horloge interne n'a pas suffisamment de charge (il indique 24 h de charge) tu risque de perdre la mémoire du temps d’inversion de polarité.

Je pense que si tu veux gérer toi même à distance il te faudrait un électrolyse bien moins sophistiqué qui est prévu d'origine pour fonctionner selon tes critères.

Mais ça peut marcher lol! lol!






Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13321
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Jeu 30 Mai 2013 - 11:36

Je comprends ce que tu veux dire.
Je suis d'ailleurs quand même un peu septique concernant la fiabilité de la mesure redox. Vu tout ce que je peux lire ici et là, la valeur mesurée est quand même franchement dépendante de la dynamique de pas mal de paramètres interdépendants. En dehors d'un fonctionnement avec filtration et mesures ph/redox permanentes, on risque le comportement proche de l'aléatoire...

Malgré tout, la première option de branchement proposée par Zodiac est bien en asservissement de la pompe. Il semblerait donc que ce soit un mode de fonctionnement que Zodiac juge efficace (par ailleurs, l'histoire des 24h, c'est surtout pour charger suffisamment l'accu qui permet de garder les paramètres en mémoire. Ensuite, l'électrolyseur fonctionnera suffisamment fréquemment pour maintenir la charge -sauf hivernage).

Pfff. Plus je creuse, plus je doute de l'intérêt de cette sonde redox Neutral

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Paulo-77 le Jeu 30 Mai 2013 - 14:06



Quand j'ai changé mon électrolyse le Zodiac était dans les choix possibles mais comme je voulais programmer la filtration de façon indépendante et comme il manquait des fonctions dont j'avais besoin j'ai abandonné pour passer à un électrolyseur qui n'a pas d'horloge mais à beaucoup plus de fonction de gestion du chlore.

Je sais que la fonction redox n'aurait pas bien fonctionné chez moi (eau trop conductrice) et l'ampérométrique était hors budget.

Quand je vois fonctionner le PH Perfect je suis convaincu d'avoir fait le bon choix car le proportionnel est très ressemblant à un tout ou rien.






Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13321
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Jeu 30 Mai 2013 - 14:29

Donc justement, quelle est la solution que tu as adopté ? C'est quoi ces fonctions supplémentaires de gestion du chlore ?
Smile

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Paulo-77 le Jeu 30 Mai 2013 - 15:58

Bonson a écrit:Donc justement, quelle est la solution que tu as adopté ? C'est quoi ces fonctions supplémentaires de gestion du chlore ?
Smile

Regarde sur ce sujet: http://goo.gl/GAkyh beaucoup d’échange avec Besnard sur le choix entre Zodiac et Pool Technologie.

Beaucoup de réglage du Pool-Tech sont au pas de 1 alors que sur le Zodiac c'est au pas de 10.




Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13321
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Jeu 30 Mai 2013 - 19:15

Merci Paulo,
Je vais étudier tout ça.

Ce qui me rassure, c'est que mon schéma est bon. Smile

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Bonson le Mar 9 Juil 2013 - 17:30

Hello,
Petit retour suite à la mise en service de la piscine et choix du matériel.
J'ai finalement choisi un EI10 et un pH perfect branchés comme sur mon plan. Tout fonctionne correctement. J'ai eu un peu peur avec le pH perfect dont la sonde me donnait des résultats incohérents des bandelettes et pastilles. Après quelques calibrages, tout est rentré dans l'ordre.
Le taux de chlore libre est quasiment imperceptible bien que électrolyseur semble fonctionner mais je ne suis visiblement pas le seul... En tout cas l'eau est cristalline !
Me restera juste la PAC à brancher dès qu'elle sera achetée...

Merci Paulo pour tes conseils et à+ Smile 

Bonson

Nombre de messages : 7
Localisation : Le Havre
Date d'inscription : 27/05/2013

Revenir en haut Aller en bas

Re: Mon schéma tient-il la route ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum