Algues encore et toujours ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Algues encore et toujours ...

Message  Tutur le Lun 11 Juil 2016 - 11:56

Bonjour à tous, hello

Je reviens vers vous ayant encore des soucis avec ma CAROLE 10 de 2007 (+- 70m3) ESCATOP.
Ayant depuis bien maintenant 3/4 ans un problème récurent de fuite dans l'escatop au niveau de la cloison (4 fois un technicien est venu, changement plaque de fond 2 fois, changement cloison 2 fois aussi. Piscine vidée 3 fois... ).
Bref cela continu un peu avec encore un petit écoulement au fond de l'escatop.
( Je voulais d'ailleurs savoir si il est possible de changer complétement le système de filtration, avec un filtre à sable dans un local externe, mais j'avais cru comprendre que il est impossible de mettre des skimers à cause du liner et des cloisons. )

L'hiver et le mauvais temps est passé j'ai voulu remettre la piscine en route au moins pour les vacances. L'eau était verte, j'ai choqué le tout à coup de 25L de Javel à 9.6%, l'eau revient un peu mais cela persiste encore et les algues reviennent.
J'ai recommencé une nouvelle fois l'opération et même résultat, au bout de 3/4 jours les algues reviennent.

Bien sur pendant tout ce temps, marche forcé de la filtration et nettoyage régulier des cartouches. Le soucis étant que maintenant je sais plus trop quoi faire. Je ne peux faire d'aspiration à l'égout car la piscine n'y est pas raccordée (allez savoir pourquoi)

Mes taux:

pH : +-8 (du a l'ajout de chlore)
Chlore: 0 ppm
TAC : 60 ppm
Stabilisant : 30 ppm


Alors oui le chlore est de nouveau à 0, mais gardé un taux de chlore dans ma piscine à toujours été mission impossible. Pourtant dans la piscine j'ai 4 galets de Chlore lent Bayrol qui se baladent mais rien y fait...

L'eau est maintenant verte avec présence d'algues, j'ai bien envie de refaire un choc au chlore mais si c'est pour que cela recommence après ...

Si vous aviez une idée de que faire,
Merci

Tutur
Petit baigneur
Petit baigneur

Nombre de messages : 57
Localisation : Aquitaine
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Tutur le Ven 15 Juil 2016 - 13:56

Bonjour !

Depuis 3 jours, je déverse quotidiennement des bidons de 5L de Javel à 9.6%. Comme à chaque fois le soir, le taux de chlore est de 0 ppm.
L'eau n'est plus verte mais "laiteuse" et trouble. D'après ce que j'ai pu lire, il s'agit d'algues mortes en suspension.

Par contre sur le fond de la piscine, en passant l'épuisette je récolte de gros morceaux d'algues bien vertes.

Je vais donc continuer à nettoyer mes cartouches chaque jour et mettre mon dernier bidon de Javel.
Par contre je commence à désespéré un peu car l'eau ne revient pas et la Javel coule de plus en plus...

Tutur
Petit baigneur
Petit baigneur

Nombre de messages : 57
Localisation : Aquitaine
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Paulo-77 le Ven 15 Juil 2016 - 15:32



Tu dis que tu déverse des bidons de 5 litres, tu fais au pifomètre ou tu respect des règles Question Question

J'ai l'impression que tu ne suis pas la méthodologie d'un choc et il faut impérativement que tu rende opérationnel ton rejet.

Quelle est la date de fabrication inscrite sur ta javel Question Question





Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Tutur le Ven 15 Juil 2016 - 15:48

Bonsoir Paulo,

J'ai pris ton tableau qui indique que pour un traitement à 10 ppm il faut 1L / 10 m3... Ayant environ 70 M3 je met 5L (je sais cela fait pour 50 M3) mais j'y met un apport régulier donc au final je pense pas que cela soit trop préjudiciable.. Si ?

Mon tout à l'égout de piscine n'est pas relié.. Du moins il est plein très très rapidement (30s) Que faire ? Sortir la pompe vide cave ?

Oui la Javel date même de 2 Mois à chaque fois, je fais attention car je sais que au bout de 3 mois c'est comme si on déversais de l'eau.

Merci

Tutur
Petit baigneur
Petit baigneur

Nombre de messages : 57
Localisation : Aquitaine
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Paulo-77 le Ven 15 Juil 2016 - 16:36



Un choc pour des algues c'est à 10 ppm minimum donc c'est pas des ajouts mais directement 7 litres en une seul fois juste après avoir brosser le fond et les parois car une algue collée résiste pratiquement à tous les traitements.

Une pompe vide cave  Question si c'est un modèle sur lequel tu peux raccorder un balai c'est bon, sinon ce n'est pas la peine il faut réparer l’existant en extérieur si besoin, tu coupe l'existant et tu le raccorde à un tuyau d’arrosage souple en Ø 32 c'est suffisant voir même 25 mm.

Lorsque tu grille une algue à la javel ou autre oxydant tu la transforme en phosphate et c'est l'aliment favori des algues vivantes donc tu as vite un cercle vicieux d'ou l’intérêt de jeter tout ce qui est oxydé.

Il faudrait que tu réalise à nouveau un choc dans les règles, brossage, reglage du pH à +/- 7.0, choc 10 ppm, filtration 24h (2 ou 3 cartouches enlevées), repos 12h, rejet du dépot à l'égout et seulement après tu filtre en 24/24 avec les cartouches replacées et régulièrement nettoyer.

Si ça ne fonctionne toujours pas il te restera l'usage du "Flash" (choc javel et choc oxygène actif combinés) et aussi le traitement pour éliminer les phosphates.    




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Tutur le Ven 15 Juil 2016 - 17:30

Ok je note toutes les infos !

Demain j'irai acheté de la Javel et mettrais 7L-8L de Javel en une seule fois après avoir brossé le fond et les parois.

Oui mon évacuation piscine ne doit pas être raccordé au tout à l'égout et refoule au bout de 30 secondes ...
Je raccorderais ma pompe à un tuyau d'arrosage bricolé sur un balai en espérant ne pas enlever trop d'eau.

Donc là le pH est à environ 7/7.2, je choc à 10 ppm, je filtre 24h, je laisse reposer et a l'égout !
Par contre je possède 5 cartouches, à quoi sert d'en enlever 2/3 ? Les préserver ou faciliter la filtration ?

J'ai dans mon garage à l’abri de la chaleur et de la lumière 10L d’eau oxygéné Bayrol qui traine si jamais...

Merci Paulo !

Tutur
Petit baigneur
Petit baigneur

Nombre de messages : 57
Localisation : Aquitaine
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Paulo-77 le Ven 15 Juil 2016 - 20:59



Quand tu enlève 2 cartouches pratiquement tous le débit passe par les trous sans salir les autres cartouches, en garder 3 permet de maintenir la plaque haute pour ne pas la casser.




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13279
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Algues encore et toujours ...

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum