Problème ACL Zodiac Tri 18 + TriPro

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème ACL Zodiac Tri 18 + TriPro

Message  larsjaymz le Dim 7 Aoû 2016 - 14:00

Bonjour,

Je suis un utilisateur de l’électrolyseur Zodiac Tri18 et de son module Zodiac Tri Pro depuis juin 2015.

J’ai un gros souci, et après recherches sur internet je constate que je suis loin d’être le seul…hormis que personne n’indique n’avoir trouvé de solution satisfaisante et opérationnelle.

-Mon électrolyseur fonctionne très bien. Production de sel ok.
-Le dosage automatique du pH ok. Je mets 7,2 en point de consigne et cela fonctionne parfaitement.
-La mesure ACL en revanche est TOTALEMENT EN RADE.
Il m’indique en permanence une mesure ACL à 320mV.
Cette valeur est fixe depuis des jours et des jours ! Pas la moindre variation.
La grosse conséquence, très fâcheuse, est que du coup l’électrolyseur produit du chlore EN CONTINU et se met en sécurité après 30 heures de fonctionnement ! Résultat arrêt de la production de chlore.
Pas l’idéal pour un appareil automatique…que je dois contrôler en permanence !

Je précise les éléments suivants :
Sonde ACL nettoyée, calibrée en suivant parfaitement la notice.
Electrode nettoyée et détartrée il y a 15 jours.
pH à 7,2.
TAC impeccable.
Sel à 4g/L.
Juste une eau très dure, 50 ° de tH.
Taux très faible de stabilisant (10 ppm)
Eau variant de 28 à 33 ° selon les jours
Et du coup taux de Chlore OK ! (vu que la production de Chlore est continue)

En revanche….
J’ai un appareil de mesure du potentiel redox qui m’indique bien une valeur entre 500 et 550 mV dans l’eau de ma piscine, selon les jours.

J’ai testé ma sonde ACL du TriPro en mesure dans 3 eaux différentes :
-eau de ma piscine
-eau du robinet
-eau de mon forage
Résultat : 320mV partout !!!
Là où mon appareil de mesure me donne des valeurs variables allant de 450 à 600 selon les eaux !

Donc j’en conclu que forcément la partie « mesure d’ACL » du Tri Pro est défectueuse.
Et de toute façon une valeur FIXE de 320 sur 10 jours au moins est par principe impossible.

En revanche, la mesure de l’ACL ne réagit que sur la solution tampon de 700mV…où elle monte d’un coup à 690mV… ?! (alors que, au passage, on est entre 720 et 730 mV vues les températures actuelles…vérifié par mon appareil de mesure…mais passons !)

Donc conclusion, que dois-je faire ?
Changer le module ? un réglage ? réparation ? Merci de votre aide.

larsjaymz

Nombre de messages : 2
Localisation : Beziers
Date d'inscription : 07/08/2016

Revenir en haut Aller en bas

Re: Problème ACL Zodiac Tri 18 + TriPro

Message  Paulo-77 le Mar 9 Aoû 2016 - 17:20



J'ai eu moi aussi des probleme de lecture du potentiel redox avec un autre appareil.

Il a fallu réduire le taux de stabilisant à pratiquement rien et faire une décarbonatation (enlever le calcium) pour avoir des valeurs corrects.

Pour ton cas il faudrait que tu essais une autre sonde pour voir, un autre membre qui avait un tri comme toi a fini par virer le module.  




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème ACL Zodiac Tri 18 + TriPro

Message  larsjaymz le Lun 15 Aoû 2016 - 16:50

Bonjour,


Merci de ta réponse.

En effet personne n'en parle mais je pense franchement que le calcaire est un vrai problème.

EN attendant, désactiver l'ACL est quand même la pire des solution, à savoir....renoncer à utiliser quelque chose qui est vendu pour et sensé être fonctionnel.
Aucun feedback de zodiac, c'est dingue....

larsjaymz

Nombre de messages : 2
Localisation : Beziers
Date d'inscription : 07/08/2016

Revenir en haut Aller en bas

Re: Problème ACL Zodiac Tri 18 + TriPro

Message  Paulo-77 le Lun 15 Aoû 2016 - 18:48



Pour moi mon régulateur PH/REDOX fonctionne parfaitement, acheté 150 € en 2013 cette régulation pro avec une précision à 3 centièmes était à l'origine prévu pour du chlore liquide, je l'ai modifié pour aller avec un électrolyseur et mise en test hors piscine pendant une saison, ensuite je l'ai installé dans le local technique mais la proximité du variateur de fréquence de ma pompe faussait les résultats, donc je l'ai déplacé et installé un blindage sur les sondes et dans le régulateur.

Depuis 2 ans il est en service et il y a 1 an je me suis débarrassé du stabilisant qui me restait et fait une décarbonatation du bassin, maintenant les résultats sont corrects au point que je n'ai pas contrôlé mon eau du tout cette année faisant confiance au systeme, mon appareil compense automatiquement la valeur redox en fonction de la valeur pH.

A mon avis le bon ou mauvais fonctionnement de ce genre de régulation doit en grande partie venir de l'eau.

Une petit photo de mon appareil :  

[Vous devez être inscrit et connecté pour voir ce lien]
 




Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 15 mai 2017 [Vous devez être inscrit et connecté pour voir ce lien]

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Problème ACL Zodiac Tri 18 + TriPro

Message  ZodiacFrance le Sam 20 Aoû 2016 - 9:18

Bonjour larsjaymz. Apparemment, il est très vraisemblable que ce soit votre sonde initiale qui soit HS et qu'il soit nécessaire de la remplacer par une sonde ACL neuve. Néanmoins, nous vous conseillons de vous rapprocher de votre revendeur qui pourra établir un diagnostic suite à votre problème. Bonne journée.

ZodiacFrance

Nombre de messages : 9
Localisation : France
Date d'inscription : 20/08/2016

Revenir en haut Aller en bas

Re: Problème ACL Zodiac Tri 18 + TriPro

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum