Pb production cellule electrolyse

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb production cellule electrolyse

Message  nedthem le Lun 3 Oct 2016 - 20:59

Bonjour,

Je possède une piscine traitée au sel, via un système Pro-Matic ESC16. Depuis quelques semaine, j'ai un souci avec le production de sel, qui reste à des niveaux très bas (20%-30%).
J'ai rajouté du sel malgré un taux déjà supérieur au mini conseillé (je suis à 4g/L désormais à la place de 3g/L), j'ai détartré la cellule via acide chlorydrique, débranché/rebranché les fils arrivant sur la cellule,... rien n'y fait. Le truc étrange : lorsque je rajoute un sac de sel, la production tourne à 100% pendant 1j ou 2j, puis retombe subitement à 20%-30% (malgré une concentration en sel dans la piscine qui reste bien au dessus du mini conseillé). Je me dis que la chutte de la température de l'eau y est peut-être pour quelque chose mais l'eau est encore à 20°C, là où la notice parle de mode hivernage en dessous de 15°C donc il reste de la marge a priori.

J'ai emménagé il y a peu, je ne sais pas quel âge à la cellule. Il est peut-être temps de la changer, mais j'aimerais être sûr qu'elle arrive effectivement en fin de vie et que le problème n'est pas lié à autre chose. Comment le savoir ??? Voyez-vous d'autres pistes à explorer ?

Par avance, Merci.

nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  campets34 le Mar 4 Oct 2016 - 7:42

Bonjour,
Il faut savoir que la durée de vie d'une cellule est entre 4 et 6 ans selon son utilisation, la dureté de l'eau etc...
Dommage que tu ne connaisse pas son ancienneté.
Bonne journée
avatar
campets34
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 214
Age : 64
Localisation : HERAULT
Date d'inscription : 16/10/2012

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  Paulo-77 le Mar 4 Oct 2016 - 9:02



3 g/l reste le minimum pour la cellule, en regle générale 4 à 5 g/l permet un fonctionnement bien supérieur.

Si tu as la possibilité tu devrais forcer l’inversion de polarité, pour contrôler si ce n'est pas à ce moment là que tu as une baisse de production.





Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  nedthem le Mar 4 Oct 2016 - 10:12

Merci pour vos réponses. Je ne crois pas avoir la possibilité de changer la polarité. Rien d'indiquer dans la doc en tous cas. Est-ce que je peux simplement inverser les 2 fils entrée de la cellule pour inverser le sens du courant ? Y a t'il une autre façon de la faire manuellement ?

Pour la concentration en sel, je comprends qu'un taux supérieur est préférable, mais j'ai tourné tout l'été avec 3g/l, ce qui semblerait indiquer que le problème ne vient pas de la...?

nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  Paulo-77 le Mar 4 Oct 2016 - 15:52



La fonction peut s'appeler "test cellule" l’inversion des fils ne fonctionne pas sur toutes les cellules car certaine inverse à chaque coupure de courant.

Il faut contrôler en meme temps avec un appareil de mesure si l'inversion est réel.





Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  nedthem le Mer 5 Oct 2016 - 21:23

Bonsoir,

Je testé l'inversion des branchement sur la cellule, et celle-ci semble fonctionner, la production repart à 100%. C'est à n'y rien comprendre...
Je vais laisser tourner quelques jours voir si la solution est pérenne, le risque il me semble est que lorsque la polarité va s'inverser (puisque j'ai compris que le système gérait l'inversion de polarité automatiquement selon des réglages usines), la production rechute subitement...

Merci en tous cas Paulo-77 pour tes conseils !

nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  nedthem le Jeu 6 Oct 2016 - 20:01

Je progresse... Il semblerait bien que le problème survienne bien au moment du changement de polarité. Un signe (+ ou -) devant le chiffre de production indique en effet la polarité en cours. Si négatif, le taux de production est à 100% Si positif, le taux tombe à 25%. Si j'inverse le branchement des 2 fils sur la cellule, l'inverse se produit. J'ai lu que le système gérait lui-même le changement de polarité selon des réglages usines. Comment changer ce réglage, ou que faire pour rétablir le fonctionnement correct pour les 2 polarités ? Merci.

nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  Paulo-77 le Ven 7 Oct 2016 - 16:20



Habituellement lorsque ça fait çà c'est que la cellule est usée sur une polarité, les causes souvent relevées :

inversion de polarité imprécise, régulièrement rencontré sur les inversions programmées par le cycle de démarrage (nombre de démarrage impaire sur 24 h) ou (temps des cycle de fonctionnement de la filtration trop different 8h/12h 14h/15h 16h/20h 22h/23h) si l'inversion se fait à chaque démarrage ou tous les quatre démarrages on use quatre fois plus la cellule sur un coté.

Le fonctionnement d'un électrolyseur au raz du minimum est une grosse erreur car on use énormément les plaques.

Ensuite il reste l'électronique qui aurais ses thyristors interne qui présentent des faiblesses car ce n'est pas les mêmes qui sont en service en fonction de la polarité.

Je t'invite à aller voir ce sujet sur un autre forum où Lynyx77 explique comment faire plusieurs tests d'électronique.  http://www.eauplaisir.com/piscine/viewtopic.php?t=51707    




Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  nedthem le Mar 11 Oct 2016 - 19:39

J'ai fait quelques mesures de tension. La tension au niveau de la cellule doit normalement être de 15V.

Lorsque la cellule est dans la polarité qui fonctionne (+ dans ce cas), la production est à 100% et la tension mesurée est d'un peu plus de 14V. Tout semble OK donc.
J'éteint la filtration/l'électrolyseur, j'inverse les branchements en entrée de cellule, je rallume le tout.
La polarité indiquée par la cellule est toujours la même que précédemment (+), mais les branchements en entrée de cellule ayant été inversés, le production chute à 20%. Je mesure la tension en entrée de cellule : 22V...???

Qu'en conclure ? Pour moi le boitier électronique fonctionne correctement (je peux arriver à faire fonctionner la cellule indépendamment du fait que l'on soir en polarité + ou -, simplement en inversant les branchements en entrée de cellule si besoin), et ce serait plus la cellule qui serait en cause.

Merci de vos retours


nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  Paulo-77 le Mar 11 Oct 2016 - 21:23



C'est vraisemblablement tes plaques qui sont usées d'un coté, il suffit que tu fasse une inversion de polarité manuel à chaque inversion automatique et tu fini ta cellule comme ça.  

Le pourcentage de production c'est une intensité, en gardant une valeur constant au transformateur si l’intensité diminue la tension augmente.
Mais je reste persuadé que c'est une mauvaise gestion de l'inversion automatique qui a abîmé la cellule, bon je peux me tromper.  lol!  

22 V dans l'eau de la piscine ce n'est pas très sécuritaire, il pourrait y avoir une protection, j’espère que tu as une bonne mise à la terre de ton eau.

Sur mon électrolyseur à 100% j'ai 10A et 3.5 V bien plus sécurisant.



Pour contrôler le fonctionnement de l'inversion de polarité j'ai installer deux diodes en inverse, la celle de gauche est allumé, pour moi + à gauche, celle de droite s'allume quand le + passe à droite.





Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 15 mai 2017

avatar
Paulo-77
Admin

Nombre de messages : 13301
Age : 66
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

http://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  nedthem le Mar 11 Oct 2016 - 21:36

Merci pour la réponse ! Belle installation !
22V est probablement trop, mais dans tous les cas le fabricant indique une tension dans le cas normal de 15V. Comment pourrais-je la diminuer alors ???

Quant à la mise à la masse, j'avoue que je n'en n'ai aucune idée, où est-elle faite habituellement ?

Jessai de déterminer comment fonctionne l'inversion auto de polarité pour essayer de la contrer mais je 'ai pas encore compris la logique...

nedthem

Nombre de messages : 9
Localisation : toulouse
Date d'inscription : 19/09/2016

Revenir en haut Aller en bas

Re: Pb production cellule electrolyse

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum