Montage-Piscine-Waterair
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -67%
– 67% sur le Ventilateur sur pied OCEANIC ...
Voir le deal
16 €

Problème mise en service electrolyseur

Aller en bas

Problème mise en service electrolyseur  Empty Problème mise en service electrolyseur

Message  manu70800 le Sam 2 Mai 2020 - 18:59

Bonsoir a tous,

Je viens de mettre en service l'électrolyseur , le watersalt LCD ( avec option plug & play Ph et redox ) ,...

J'ai deux soucis avec ..

Déjà, j'ai voulu activer le capteur de débit , comme j'ai mis une pompe a vitesse variable, je préfère qu'il soit activé au cas ou je descende trop .
Mais le soucis c'est que des que j'active l'option capteur débit, il se met en défaut "débit nul" , que ma pompe soit au mini ou au max ....
Du coup je me demande si le capteur est bien intégré ? Dans le porte accessoire il y a bien un élément appelé " capteur température , sel, manque d'eau " je suppose que c'est ça le capteur de débit ?

Mon autre soucis porte sur la valeur de PH, il est a 8 malgré deux étalonnage ....
Mon photomètre ( le color q ), me donne une valeur a 7,1 de l'eau du bassin ...
Du coup j'ai testé le color q9 avec la solution d'étalonnage fournis avec l'option PH, il me sort 6,9 ...
Donc pourquoi la sonde ph me trouve 8 ?

Si vous avez des idées ;-)


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Paulo-17 le Dim 3 Mai 2020 - 8:31

Problème mise en service electrolyseur  1301310943382112410819787

De mémoire le capteur de débit n'est pas intégré d'origine seul un capteur de gaz (manque d'eau) est toujours présent qui réagi lorsque la cellule est en fonctionnement et produit du gaz à la place du chlore.

Pour ton PH as-tu as bien
- gardé ta sonde dans un conservateur
- passé la sonde dans un produit de nettoyage
- vérifié la date de tes solutions de test.



Problème mise en service electrolyseur  091026114230211244722717
Problème mise en service electrolyseur  100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 Problème mise en service electrolyseur  1510170828542112413669715

Problème mise en service electrolyseur  1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14195
Age : 69
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Dim 3 Mai 2020 - 9:07

Bonjour Paul,
A ok , je pensais que présence eau est débit c’était la même chose ... je vais voir où trouver cette option car j’ai rien trouvé sur le net .
Pour la sonde Ph , je l’ai reçus il y a 1 mois , depuis elle était reste dans sont liquide .
J’ai passé la sonde à l’eau clair , comme indiqué sur le livre mais pas nettoyé avec un produit
Oui les solutions sont ok niveau date .
Ce matin toujours à 8.
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Paulo-17 le Dim 3 Mai 2020 - 21:02

Problème mise en service electrolyseur  1301310943382112410819787

Donc ta sonde était bien dans une solution de conservation et c'est évidement inutile de lui faire un nettoyage puisqu'elle est neuve.

Donc comme ça pas d'idée pour le pH, j'avais moi aussi installé un capteur de débit car j'avais bypassé le porte sonde mais lorsque j'ai vu le prix de l'option (de mémoire plus de 100 €), j'ai acheté un capteur en chine à 3 € qui faisait le même travail.



Problème mise en service electrolyseur  091026114230211244722717
Problème mise en service electrolyseur  100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 Problème mise en service electrolyseur  1510170828542112413669715

Problème mise en service electrolyseur  1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14195
Age : 69
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Lun 4 Mai 2020 - 16:58

Oui je suis dans le même cas, by pass du porte sonde ...

Ok Merci, je vais appeler pour avoir le tarif et demander pour la sonde en même temps ...

Je te tiens au courant ;-)



Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Paulo-17 le Lun 4 Mai 2020 - 18:31

Problème mise en service electrolyseur  1301310943382112410819787

manu70800 a écrit:Oui je suis dans le même cas, by pass du porte sonde ...

Toi tu as mis l'ensemble (porte sonde et cellule) en bypass moi je n'avais mis que le porte sonde.

La cellule est sur le circuit en Ø 63 et le porte sonde est sur un Ø 50 à débit réduit avec le capteur multiple (température, etc..) sondes REDOX, PH, mise à la terre, débit.  


[Vous devez être inscrit et connecté pour voir ce lien]


Problème mise en service electrolyseur  091026114230211244722717
Problème mise en service electrolyseur  100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 Problème mise en service electrolyseur  1510170828542112413669715

Problème mise en service electrolyseur  1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14195
Age : 69
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Lun 4 Mai 2020 - 18:35

OK Merci pour tes retours


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Ven 8 Mai 2020 - 13:46

Bonjour Paul,

Petit retour sur mon histoire de PH... En fait la sonde ne se trompe pas ! Il était bien a 8

En effet c'est mon colorQ qui merde , apparement que sur le PH ...
étonné que la sonde débloque, j'ai repris le petit kit de test wat est le ph était bien a 8 Mad
J'ai vérifié avec une bandelette qu'un voisin ma donné !

J'avais acheté le colorQ car le scubba déconnais , et voila que c'est lui maintenant ! Je suis dégoûté ... ( j'ai la poisse avec tout ) .
Je vais maintenant commander des bandelette et oublier l'électronique, je pense que cela m'évitera de faire des conneries ! Ben oui comme le colorQ me disais que le Ph était bas, j'ai remonté ... Mais au lieux d'être a 7.1 comme je le pensais j'était a 8

J'ai donc descendu le Ph a 7,2... La sonde colle avec les bandelettes ..

Pour la sonde de débit , j'ai appelé wat, qui ne connais absolument pas cela !

Du coup j'ai appelé pool tech, il m'ont donné la ref, je la trouve a 90€.

Je pense que je vais la commander , car j'ai peur qu'un jour le pompe cesse de fonctionner pour une raison ou une autre ( mauvais réglage des timer de pompe, arrêt de sécurité par exemple ) et que l'électrolyseur fonctionne quand même .
C'est vraiment dommage que je ne puisse pas raccorder l'électrolyseur de manière a être sure que les deux fonctionne en même temps ! Hayward a bien prévus des contacts pour raccorder ce type d'appareil sur la pompe mais il faut un boitier de gestion de la même marque apparement Mad

J'aurais quelques questions :

cela ne risque rien de faire tourner la pompe avec par exemple une vitesse faible de 1000tr avec l'électrolyseur en route ? Car Pool tech m'a fait comprendre qu'ils n'aime pas trop mettre des pompe variable avec leurs électrolyseur ...
Etant donné que j'ai mis une sonde redox , faut il que je mette la production de l'électrolyseur a 100% ou que je règle quand même par rapport au volume du bassin soit environ 50% ?

Merci Very Happy








Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Mike44 le Ven 8 Mai 2020 - 14:20

Salut Manu,

C'est marrant mais j'ai l'impression que tu as vu récemment peut être un mauvais fonctionnement d'un électrolyseur ..??? Boom !!!

Concernant les appareils de mesure j'en utilise un fiable depuis des années. C'est un Hanna HI98127. Comme tout appareil il faut l'étalonner une fois par an, et la sonde est à changer dans le temps comme tous appareils électroniques (accessoirement les petites piles rondes aussi lol). Après je suis désolé, il ne fait pas la cuisine, ni le ménage, ni la vaisselle mais uniquement le PH ... Sans doute une bonne raison pour qu'on l'utilise en milieu professionnel et qu'il fonctionne super bien depuis 14 ans !

Très bonne continuation.
Michaël


Site Internet :  [Vous devez être inscrit et connecté pour voir ce lien]  
Vidéo : [Vous devez être inscrit et connecté pour voir ce lien]
Mike44
Mike44
Maitre nageur
Maitre nageur

Nombre de messages : 1524
Age : 47
Localisation : Saint-Nazaire
Date d'inscription : 13/11/2009

http://piscineswaterair.free.fr/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Ven 8 Mai 2020 - 14:40

Salut Mike ,
😂 alors non c’est pas le sujet auquel tu pense qui m’a fait peur , car pour l’heure je ne sais pas si sont sont problème viens de la .
Mais dans la notice il parle de production de gaz si la cellule tourne à vide ... c’est ça qui me fait peur , et qui m’a fait réagir sur sont problème car sont explosion ma fait penser à cela 😉
Ma pompe est lelectrolyseur sont bien asservi à l’horloge mais comme j’ai une pompe à vitesse variable, elle a une commande intégrée . Donc elle pourrais être où s’arrêter d’elle même alors que l’électrolyse est sous tension...
Effectivement, il me semble que vous m’avez déjà conseillé de séparer les appareils de mesures toi et Paulo .
Je vais donc arrêter avec les tout en un et prendre un Hanna .
Mais pourquoi suis-je le seul à avoir des problèmes avec le colorQ 😡

manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Mike44 le Ven 8 Mai 2020 - 17:05

Hello,

En attendant j'espère qu'on aura un retour car c'est la première fois que je vois du PVC haute pression exploser ainsi et j'aimerais bien savoir ce qui s'est passé .... Enfin d'ici là que ce soit une mauvaise vanne de fermée il n'y aurait qu'un pas ... !!!

Sinon j'ai dit une bêtise, le Hanna à bien un deuxième fonction avec une seconde sonde pour prendre la température ... Par contre ça ne fonctionne pas pour le Corona Virus .. il faut prendre l'autre ... lol !!!

Après si maintenant tu as un régulateur et qu'il donne la bonne valeur tu n'as plus besoin d'appareil .... En cas de doute tu piques une bandelette au voisin  ... mdr !!!

Bonne continuation et à bientôt.
Michaël


Dernière édition par Mike44 le Sam 9 Mai 2020 - 9:36, édité 1 fois


Site Internet :  [Vous devez être inscrit et connecté pour voir ce lien]  
Vidéo : [Vous devez être inscrit et connecté pour voir ce lien]
Mike44
Mike44
Maitre nageur
Maitre nageur

Nombre de messages : 1524
Age : 47
Localisation : Saint-Nazaire
Date d'inscription : 13/11/2009

http://piscineswaterair.free.fr/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Sam 9 Mai 2020 - 8:00

Salut Mike,

L'idée de la vanne fermée ma traversé la tête également, même si il dit le contraire ...
Pour le pvc pression, il avait peut être une fragilité a un endroit ( mal coupé, ou choc ) qui fait qu'il a cédé.
J'ai l'impression que cela a pété a 2 endroits, en sortie de collage et au niveau de la vis plastique de la cellule d'electrolyse ...
Très étrange ...
Affaire a suivre ..

Je vais attendre un peu , voir si j'en aurais besoin maintenant que j'ai la valeur sur l'appareil .
Mais effectivement je vais prendre un kit bandelette au cas ou .

Merci a toi


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Helinews le Dim 31 Mai 2020 - 16:57

Bonjour tout le monde
Je m’incruste dans le sujet pour poser une question pas trop en rapport, mais qui concerne quand même l’électrolyseur :
il y a un minimum de taux de sel à mettre dans l’eau pour le bon fonctionnement de la production de chlore par l’électrolyseur.
Mais que se passe t’il si le taux de sel est trop élevé ? Le taux conseillé pour mon modèle est 5000 ppm (5kg/m3)
Si je suis à 6kgs, ou bien 7, voire plus, c’est grave ou pas ? Ou bien cela n’a t’il pas d’importance ?
Vaut-il mieux en avoir plus que d’être au minimum, ou faut il être pile au bon taux ?


Olivia 2, mini fosse, pompe P-50, escalier Paso (après rénovation, suppression Escawat)
Électrolyseur + régulateur pH en cours d’installation
Merci Paulo Very Happy

Helinews
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 284
Localisation : 83120
Date d'inscription : 15/08/2015

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Paulo-17 le Dim 31 Mai 2020 - 20:10

Problème mise en service electrolyseur  1301310943382112410819787

Beaucoup d'électrolyseur sont capable d'etre utilisés avec de l'eau de mer à 35 kg/m3 a vérifier sur ton modèle.

Le manque de sel use les plaques.


Problème mise en service electrolyseur  091026114230211244722717
Problème mise en service electrolyseur  100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 Problème mise en service electrolyseur  1510170828542112413669715

Problème mise en service electrolyseur  1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14195
Age : 69
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  manu70800 le Dim 31 Mai 2020 - 20:26

Bonsoir Paul ,
J’espère que ton opération c’est bien passée ? Comment va tu ?

Bonsoir Helinews ,
Je suis aussi à un taux de 6 pour 5 donné par l’électrolyseur.
C’est tout ressent alors pas de soucis . Mais je préfère être légèrement au dessus pour ne pas risquer d’abîmer la cellule en cas de manque...


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 480
Age : 32
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Helinews le Dim 31 Mai 2020 - 20:35

Bonsoir à vous 2 et Merci pour vos réponses.
Alors c’est bon, je vais rajouter les 2 sacs de 25 kg que j’ai en plus.
Comme ça j’aurais l’impression d’être à la mer et peut-être je pourrai mettre 2 ou 3 daurades dans la piscine. Very Happy
J’espère que ça n’auras pas trop d’effet oxydant sur la structure ou autre. Rolling Eyes


Olivia 2, mini fosse, pompe P-50, escalier Paso (après rénovation, suppression Escawat)
Électrolyseur + régulateur pH en cours d’installation
Merci Paulo Very Happy

Helinews
Baigneur confirmé
Baigneur confirmé

Nombre de messages : 284
Localisation : 83120
Date d'inscription : 15/08/2015

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Paulo-17 le Lun 1 Juin 2020 - 7:41

Problème mise en service electrolyseur  1301310943382112410819787

Moi je dirais tu test ton taux de sel et en fonction du résultat tu ajoute ou pas du sel.


Problème mise en service electrolyseur  091026114230211244722717
Problème mise en service electrolyseur  100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 Problème mise en service electrolyseur  1510170828542112413669715

Problème mise en service electrolyseur  1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14195
Age : 69
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

Problème mise en service electrolyseur  Empty Re: Problème mise en service electrolyseur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum