Montage-Piscine-Waterair
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Mangas Kazé : 2 achetés = 1 manga offert
Voir le deal

problème production chlore electrolyseur

2 participants

Aller en bas

problème production chlore electrolyseur Empty problème production chlore electrolyseur

Message  manu70800 Mar 16 Aoû 2022 - 17:24

Coucou,

Voila , ça faisait longtemps que j'avais pas eu de soucis technique Very Happy

Suite à des apparitions récurrente de petite algues, j'ai fait analyser mon eau chez un pisciniste, il me trouve u. taux de chlore libre de 0,06 mg/l, pourtant mon électrolyseur affiche bien avec la sonde redox un taux moyen de 720mv ....

J'ai donc décidé de contrôler ma cellule , j'ai 4,80V qui arrive aux bornes, je pense donc que l'électrolyseur fonctionne, par contre quand je mesure la consommation de celle ci avec une pince , celle me trouve 0,1 Ampère ??? Donc comme ca j'aurais tendance a dire que la cellule est HS, mais pourquoi mon taux de redox est bon alors ? J'ai remarqué également que mes deux fils qui alimente la cellule chauffe en sortie d'électrolyseur au bout de quelques minutes , mais si je n'ai pas de consommation au bout, est-ce normale ?
J'ai vérifié les cosses, pas d'oxydation, serrage ok .
Le cellule a deux saisons.

Pour la sonde redox, j'ai fait un étalonnage, mon taux de stabilisant étant a 5mg/l, je ne pense pas qu'il gène la lecture . Peut être est il trop bas ?

Merci à vous
    problème production chlore electrolyseur Img_2910


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Nageur professionnel
Nageur professionnel

Nombre de messages : 503
Age : 34
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  Paulo-17 Mar 16 Aoû 2022 - 19:38

problème production chlore electrolyseur 1301310943382112410819787

Soit ta cellule est HS soit tu as un probleme de connections, moi avec un petit électrolyseur Justsalt 50 réglé à 90% j'avais 10 à 11 Ampères (voir photos).

Le taux de stabilisant bas n'est pas un probleme au contraire, la valeur de ta sonde fausse je n'ai pas d'idée, essai avec l’électrolyseur coupé pour voir si ça change.  

Moi sans stabilisant sur ma nouvelle installation j'ai un redox proche de 500 pour un pH de 6.8


problème production chlore electrolyseur Dscn5011


problème production chlore electrolyseur Dscn4610


problème production chlore electrolyseur 091026114230211244722717
problème production chlore electrolyseur 100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 problème production chlore electrolyseur 1510170828542112413669715

problème production chlore electrolyseur 1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14838
Age : 71
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  manu70800 Mar 16 Aoû 2022 - 20:38

Comment être sûr que cela viens de la cellule ou d’une connexion ?
manu70800
manu70800
Nageur professionnel
Nageur professionnel

Nombre de messages : 503
Age : 34
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  Paulo-17 Mar 16 Aoû 2022 - 21:52

problème production chlore electrolyseur 1301310943382112410819787

 Commence par vérifier tes connections, je sais que je le faisais régulièrement, démontage des cosses nettoyage, vérifier si la connection interne est bonne ou mauvaise, le visuel et voir si la vis bouge.

Test également l’inversion de polarité qui te dira si un coté des plaques est usé

Si une connection chauffe soit le circuit est mauvais soit le matériel n'est pas assez proportionné.

Remontage en incorporant entre chaque élément une pâte à base de cuivre pour favoriser les connections.

Un exemple :   [Vous devez être inscrit et connecté pour voir ce lien]

ou ça :  https://www.usinenouvelle.com/expo/pates-de-montage-pate-cuivre-p251147.html

En plus ça sert à tout c'est un anti-gripant, on l'utilise également sur les vis et boulons que l'on doit serrer à un couple précis car ça améliore le frottement.

Après tout ça tu lance un test qui doit etre possible sur l’électrolyseur pour voir l'usure de la cellule.


problème production chlore electrolyseur 091026114230211244722717
problème production chlore electrolyseur 100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 problème production chlore electrolyseur 1510170828542112413669715

problème production chlore electrolyseur 1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14838
Age : 71
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  manu70800 Mer 17 Aoû 2022 - 8:04

Bonjour,

ça à l'air pas mal ta pâte , je ne connaissais pas, je vais en commander.
Pour le reste j'ai déjà vérifié les connectiques interne, j'ai également nettoyé au niveau des cosses de la cellule, gratter les cosses ..
J'ai fait un programme test , mais celui ci ne me signale pas d'anomalie, alors que même pendant ce programme je n'ai aucune consommation de la cellule à la pince .

La cellule livrée avec la boitier à une garantie de 4 ans, 2 ans pour le boitier, j'ai vu ça ce matin sur mon bon de commande . J'ai donc appelé wat qui doit m'envoyer un technicien .
Ils suspectent quand même un soucis au niveau du boitier car je n'ai aucuns code erreur . J'ai pourtant bien spécifié que j'avais une tension au bornes de la cellule ( elle devrait donc produire )....
Le boitier est garantie 2 ans alors j'espère que ne pas avoir de soucis avec, car lui ne sera plus sous garantie ( il a 3 ans ).

La sonde redox, je ne pense pas qu'elle soit fausse, car cela correspond bien avec la solution étalon , c'est pour cela que je ne comprend rien... La valeur diminue bien, et quand cela arrive au seuil , l'électrolyseur démarre et cela remonte le taux ... comme si cela fonctionnait normalement en fait .
J'ai essayé de mettre la filtration a vitesse minimum pour voir dans la cellule si j'avais l'apparition des petite bulles ou autre réaction montrant le fonctionnement mais rien...
Comme la valeur redox réagissait bien, je ne me suis jamais posé de questions ... C'est quand le pisciniste ma signalé hier que je n'avais pas de chlore dans mon bassin que j'ai décidé de mesurer la consommation électrique de la cellule.
J'ai toujours des pannes à la con moi Mdr

Pour tester l'inversion de polarité , je n'ai rien vu dans le menu ( sauf le reglage 2-4-6h... ) , mais je pense que si j'inverse les deux cosses sur la cellule cela fonctionne ?

En tout cas Merci de m'avoir conseillé de mettre la cellule en by pass à l'époque du montage , ca va me servir !
Très bonne idée ton ampèremètre sur la cellule ! Je pense que je vais faire de même pour pouvoir surveiller le bon fonctionnement et le vieillissement de celle ci .


Sara9 fond plat 1.50 filtration sable
manu70800
manu70800
Nageur professionnel
Nageur professionnel

Nombre de messages : 503
Age : 34
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  Paulo-17 Sam 20 Aoû 2022 - 19:52

problème production chlore electrolyseur 1301310943382112410819787

Comme tu peux le voir il y a une led d'allumée, en réalité il y en a deux une à gauche et une à droite câblées en polarité inverse pour voir si on est en polarité standard ou en inversé, c'est très pratique en plus ça fait un testeur de tension car les leds ne s'allument pas en sous-voltage.  


problème production chlore electrolyseur 091026114230211244722717
problème production chlore electrolyseur 100811093406211246548709
Mon Blog : [Vous devez être inscrit et connecté pour voir ce lien]  Mise à jour le 4 mars 2020 problème production chlore electrolyseur 1510170828542112413669715

problème production chlore electrolyseur 1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14838
Age : 71
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  manu70800 Mer 24 Aoû 2022 - 8:55

Coucou ,
Suite à la visite du technicien Wat , un jeune bien sympa . La cellule a été remplacée.
Elle tourne depuis une heure en boost , j’ai pas mal de petite bulle en sortie de refoulement je pense donc que cela fonctionne.
J’ai maintenant un amperage légèrement plus élevé , mais nous n’avions pas de valeur de référence, je ne connais donc pas la consommation normale, la tension n’est quand à elle légèrement plus faible 3,9v . Comparer à la lecture de ton wattmètre Paul , cela me paraît très faible ?
J’avais mis un galet de chlore en attendant, je vais attendre qu’il soit consommé pour remettre l’électrolyseur en route .
Par contre wat avait donné au technicien une cellule 5 plaques , la mienne était une 4 plaques , je ne sais pas ce que cela change ?
Bonne journée à vous

problème production chlore electrolyseur 11e3ff10
manu70800
manu70800
Nageur professionnel
Nageur professionnel

Nombre de messages : 503
Age : 34
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  manu70800 Jeu 25 Aoû 2022 - 10:25

Problème résolu, je suis un boulet 😂
En voyant l’amperage quasi nul mais quand même des petite bulles , je me suis dis que c’était ma lecture qui était mauvaise … en effet en me penchant de plus près sur ma pince ampèremètrique je me suis rendu compte que celle-ci, ne faisait que le courant alternatif en mode pince . Du coup j’ai pris ma pince plus récente et j’ai enfin une consommation correcte puisqu’elle mesure aussi bien l’alternatif que le continu  !  L’ancienne cellule était quand même bien HS.
Wat la prise sous garantie ainsi que le déplacement 👍🏻
problème production chlore electrolyseur 7f9a1e10
manu70800
manu70800
Nageur professionnel
Nageur professionnel

Nombre de messages : 503
Age : 34
Localisation : 70800
Date d'inscription : 05/06/2018

Revenir en haut Aller en bas

problème production chlore electrolyseur Empty Re: problème production chlore electrolyseur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum