Montage-Piscine-Waterair
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -44%
REALME C21 64 Go Cross Black
Voir le deal
109.91 €

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

3 participants

Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Lun 15 Nov 2021 - 10:02

Bonjour, J'ai remplacé les 6 filtres de l'escawat avec le nouveau modèle fourni à présent par la firme. Mon manomètre est neuf et j'ai également une nouvelle pompe StaRite, le tout d'origine W******. Les techniciens ont remplacé la pompe samedi dernier et remis à nouveau 6 filtres neufs , ceux (neufs également) installés fin juillet étant gondolés à leur base. W****** croyait au départ que c'était du au fait qu'en 2016 ils avaient mis une pompe trop puissante qui avait fonctionné avec les anciens modèles de filtres (plus hauts) mais qui aurait détérioré les nouveaux modèles. Je vois en fait des jets d'eau dans la piscine mais les feuilles ne sont pas aspirées dans le cylindre inox au milieu du pédiluve. Elles flottent et le manomètre est sur zéro dans la zone rouge. Une idée de l'origine du problème? Les techniciens sont repartis samedi sans vérifier le résultat, leur mission se limitant apparemment à remplacer la pompe et les filtres sans obligation de résultat. Help je suis sans piscine depuis le 5 juillet et je désespère. Merci d'avance

marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  Paulo-17 Lun 15 Nov 2021 - 10:38

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1301310943382112410819787

Tu pourrais mettre des photos de ton local technique ainsi que du pédiluve, piscine en fonctionnement bien sûr.  

Un gros plan du vacuomètre (manomètre inversé) serait bien aussi.

Ensuite tu refais les mêmes en démontant les cartouches afin que l'on puisse apprécier les différences, filtration également en route.

Pour rester terre à terre je dirais que maintenant tu n'est plus pressé, le printemps est relativement loin.  Mdr


filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 091026114230211244722717
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 100811093406211246548709
Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 4 mars 2020 filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1510170828542112413669715

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14661
Age : 70
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Lun 15 Nov 2021 - 10:49

Merci beaucoup pour votre réponse Monsieur, je suis âgée et peu mobile, je vais demander à mon fils de faire dès que possible ce que vous me recommandez et je reviens vers vous. Grand Merci

marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  Mike44 Lun 15 Nov 2021 - 15:37

Bonjour,

Personnellement je ne comprends pas trop l'histoire des jets d'eau et des feuilles qui flottent dans le pédiluve ???

Est ce que la vanne d'aspiration est convenablement ouverte ? Ou d'autres vannes d'ailleurs ?

De plus les feuilles sont légères et génèrent souvent un autre problème, c'est de se coller à la grille du pédiluve et boucher le passage de l'eau. La pompe souffre dans ce cas suivant l'ouverture de la prise d'égalisation et forcément le manomètre passe dans le rouge.

Mais bon raisonnablement avec une pompe neuve et des filtres neufs, le passage de l'eau devrait être totalement fluide ...

Paul a raison et une petite photo peut lever des doutes ....

Agréable continuation et à votre entière disposition.
Bien cordialement
Michaël


Site Internet :  http://piscineswaterair.free.fr  
Vidéo : https://www.youtube.com/watch?v=3JZkn3MEbfo
Mike44
Mike44
Maitre nageur
Maitre nageur

Nombre de messages : 1689
Age : 49
Localisation : Saint-Nazaire
Date d'inscription : 13/11/2009

http://piscineswaterair.free.fr/

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Mar 16 Nov 2021 - 12:22

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211112
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211111
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211110

marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Mar 16 Nov 2021 - 12:27

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211115
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211114
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20211113

marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Mar 16 Nov 2021 - 14:41

Bonjour, je recherche encore quelques photos qui se trouvent sur mon téléphone précédent (je viens d'en changer) et je commente les photos déjà envoyées et détaille plus longuement mon problème. Une question déjà, W****** me dit que je devrais au moins une fois par mois nettoyer les 6 filtres. ce n'est pas l'info que j'avais eue en 2003 quand j'ai acheté cette piscine et ce n'est pas ce que j'ai fait depuis lors; les filtres étaitent nettoyés lors de l'hivernage en octobre et à la mise en route en avril et cela n'avait jamais fait problème. Je me vois mal dévisser la plaque du pédiluve tous les mois et à la lecture des articles sur votre forum je ne vois pas cette consigne.

En fait, lors de l'hivernage en octobre 2020 les techniciens W****** m'avaient dit que les liens plastiques autour des filtres commencaient à lâcher et qu'il fallait penser à les remplacer. j'ai profité d'une offre sur la boutique W****** en février mars 2021 pour acheter 6 nouveaux filtres qui ont été placés à cette époque. Nous avons constaté qu'ils était moins hauts que les anciens et qu'il y avait des ronds en mousse à placer au dessus pour compenser.

Et mon probleme date de début juillet 21 quand la pompe s'est mise à s'arrêter et redémarrer comme si elle se mettait en sécurité et je voyais que l'aspiration au centre du pédiluve (pré-filtre en inox) ne se faisait plus comme avant et que les petits déchets s'infiltraient par le joint du pédiluve plutôt que de se collecter dans le cylindre.

J'ai contacté W****** le 5 juillet qui m'a dit que cela venait d'un manque d'entretien de ma part que je devais dévisser le pédiluve et nettoyer les 6 cartouches tous les mois. Première nouvelle qui ne correspond pas à ce qui était écrit dans le manuel d'entretien reçu lors de l'achat de la piscine qui disait que l'autonomie entre deux entretiens est de plusieurs mois sauf cas exceptionnel algues, pollen poudre jaune phénomènes que je ne constate pas chez moi.
Ma fille a alors démonté le pédiluve et nous avons constaté que non seulement la cuve ressemblait à un égoût mais qu'en plus la base de trois des filtres était totalement gondolée alors que ces filtres n'avaient que 5 mois et que deux mois avant W****** n'avait pas remarqué d'anomalie lors de la mise en route. A noter que lors de la mise en route ils avaient placé le nouveau joint de pédiluve que j'avais acheté entretemps et qu'ils y avaient fait de nombreuses entailles pour le placer pour finir par l'attacher avec des morceaux de papier collant.

W****** ne réagissant pas, pour essayer de sauver quand même ma saison de baignade, j'ai recommandé 6 nouveaux filtres et un nouveau joint de pédiluve qui ont été placés par nos soins le 8 août. Avec ce nouveau joint, il y avait une meilleure étanchéité

Par acquis de conscience et comme la pompe et la filtration ne fonctionnait toujours pas ou mal, ma fille a dévissé à nouveau le couvercle du pédiluve et nous avons constaté que le bas d'un des filtres de cettte nouvelle série de 6 filtres était déjà abimé (gondolé) .

Mi octobre W****** s'est enfin déplacé pour examiner le problème. Il m'a dit que c'était normal que le manomètre reste dans la zone rouge (c à di à zéro ce que personnellement ainsi que mon fils et mon beau-fils tous les deux ingénieurs estiment faux mais bon passons) et que sans doute en 2016 lorsqu'ils avaient remplacé la pompe ils en avaient mise une plus puissante (PRF) que celle d'origine (PRE).
Cela n'aurait pas fait de problème avec les filtres anciens modèles (plus hauts) mais avec les nouveaux il y avait sans doute trop de pression et qu'il fallait donc remplacer la pompe pour revenir au type d'origine.
Cela a été fait samedi dernier 13 novembre et la pompe fonctionne à présent correctement mais la filtration ne se fait toujours pas.
W****** estime avoir fait le nécessaire et me demande ce que je veux de plus..... Moi je voudrais simplement que cela marche!
Je vois le déplacement - faiblard - de l'eau à hauteur du turbo jet, de la prise aspirateur et de la balneo mais nous venons encore de démonter les filtres et on ne constate pas que les feuilles d'arbre qui flottent dans la cuve venir se coller sur les 6 éléments bombés qui accueillent la base des filtres. Ne devrait-il pas y avoir une aspiration suffisante pour cela à cet endroit?
Le préfiltre inox ne contient quant à lui aucune feuille d'arbres, alors que j'ai laissé la pompe tourner pendant trois jours non stop. Par contre les plus petites passent à nouveau par le joint. Il n'y a pas de tourbillon au dessus de la grille du préfiltre. Y aurait il des buses bouchées sous les éléments bombés du dessous des filtres? Comment le savoir? Et pourquoi y a t il quand même un déplacement - bien que plus faible que d'habitude, -d'eau dans la balneo, la prise aspirateur et le turbo jet
peut être que si je peux donner une solution à W******, ils viendront faire le nécessaire?
Comme dit Paulo, j'ai tout l'hiver pour trouver ..... j'espère.....
En tout cas déjà Merci de m'avoir lue et de tenter de m'aider.
Cordialement,
Marie-Paule

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20210910



marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Mar 16 Nov 2021 - 16:05

Bonsoir,
voilà l'état en juillet 21 d'un des filtres (neuf) placé en avril 21

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Img-2010

marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  Mike44 Mar 16 Nov 2021 - 20:38

Bonjour,

Il y a donc beaucoup d'éléments à prendre en compte pour tenter de trouver une solution ou peut être déjà des éléments de réponses.

Je vais commencer par l'entretien des filtres :

La règle au départ est simple, c'est qu'il faut nettoyer les filtres à chaque fois que cela est nécessaire. A l'origine lorsque le CDF fonctionne bien c'est lui qui nous donne l'indication précise lorsqu'il faut nettoyer les filtres.

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 20190314

Personnellement je nettoie les 6 filtres une fois avant l'hivernage actif en novembre, une fois durant l'hiver si je réalise un chlore choc, une fois à la remise en service avec un trempage dans une solution de décolmatage. Ensuite durant la saison sans doute 4 ou 5 fois. Cela fait 15 ans que je les ai et il commence un peu à gondoler comme les vôtres mais cela ne gène pas le fonctionnement. Je pense davantage aux produits que l'on place dans la filtre alu et qui peuvent être concentrer entre deux filtrations sur le bas des cartouches et qui pourraient ramollir la matière caoutchouc de la cartouche qui se déforme ensuite à cause de la filtration.

La question qui me vient à l'esprit serait : Quel type d'entretien réalisez vous s'il vous plait ? Produit w.a.t.e.r.a.i.r ou autres ? Certains produits peuvent colmater les filtres et empêcher le passage de l'eau.

Ensuite au niveau des vannes il faut privilégier la balnéo et la turbot jet. Cela n'est pas préconisé d'utiliser en même temps la prise nettoyeur pour rester dans les bonnes valeurs du CDF. Cela fonctionne souvent par 2 sur cet escalier, voir même seul suivant le débit souhaité et l'option a utiliser (nage contre courant, Balnéo, Nettoyage, chauffage, vidange etc ... )

Ensuite il n'est pas conseillé de faire fonctionner la pompe lorsque les filtres sont retirés de la cuve (ou alors s'assurer que c'est parfaitement propre. Il est donc difficile de savoir si les buses du fond sont bouchées mais ce n'est pas normal d'avoir des choses dedans effectivement qui peuvent obstruer le passage. Un grosse impureté qui passe par le fond de la cuve pourrait se coincer dans la turbine de la pompe et ralentir sa rotation et la faire souffrir par la même occasion.

Ensuite pour récupérer de l'aspiration au niveau de la grille du pédiluve on peut jouer sur la fermeture de la prise d'égalisation. Il doit y avoir une pièce réglable devant la buse d'aspiration qui se trouve en façade de l'escalier à coté de la Turbojet.

Il reste à élucider le sujet du changement de pompe ? Avec une pompe neuve et la faible déperdition, la filtration devrait vraiment bien fonctionner sur ce type d'escalier. A moins qu'il y ait de l'air dans le circuit et que l'amorçage ne se soit pas bien réalisé.

En tout cas, avec les investissements réalisés c'est juste dommage qu'un technicien ne repasse pas vite fait pour faire un petit contrôle car il identifierait très rapidement sans aucun doute le problème.... Comme le dit Paul il y a des essais faciles à réaliser pour enlever une à une les pannes possibles ... (Filtration avec 3 filtres - Filtration avec 6 filtres ... - Direction des vannes etc ....)

Bonne recherche,
Bien cordialement
Michaël






Site Internet :  http://piscineswaterair.free.fr  
Vidéo : https://www.youtube.com/watch?v=3JZkn3MEbfo
Mike44
Mike44
Maitre nageur
Maitre nageur

Nombre de messages : 1689
Age : 49
Localisation : Saint-Nazaire
Date d'inscription : 13/11/2009

http://piscineswaterair.free.fr/

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  Paulo-17 Mar 16 Nov 2021 - 22:17

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1301310943382112410819787

Pour le CDF afin qu'il fonctionne correctement il faut enlever la vis sur la vitre et y mettre à la place une autre vis avec un bouchon caoutchouc qui est normalement fourni.

Ce n'est peut etre pas la cause mais lorsque la vis est en place il se crée une pression qui limite le fonctionnement.

Voila comme c'est :

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Dscn1814

Là c'est filtration en marche -30 mbar mais j'utilisais une pompe modifié à faible consommation.

Pour la pompe, tous les modèles que j'ai eu l'occasion d'avoir la photo était des PRF ou avant 2006 PRD mais aucune en PRE.

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 5p2rf-10


 


filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 091026114230211244722717
filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 100811093406211246548709
Mon Blog : http://paulo-77.skyrock.com/  Mise à jour le 4 mars 2020 filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1510170828542112413669715

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro 1503210335572112413090536
Paulo-17
Paulo-17
Admin

Nombre de messages : 14661
Age : 70
Localisation : Charente Maritime
Date d'inscription : 28/07/2008

https://paulo-77.skyrock.com/

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  marie-paule Mer 17 Nov 2021 - 6:41

Bonjour Michaël et Paulo,
Merci pour vos réponses.
Je n'utilise que les produits d'origine livrés par W****** à savoir des galets en saison de baignade (je vérifie une à deux fois par semaine et en remet quand le cylindre inox est vide; cela dépend de la température de l'eau) , du pH Plus quand nécessaire (fréquemment, je suppose que c'est parce qu'il pleut bcp dans le Nord) et de l'aquachoc une fois par mois en hiver. (la piscine tourne 24 h après chaque aquachoc avant que je revienne à ses 3 x 1 h)
En saison de baignade, d'avril à octobre, la durée de filtration est de 9 h à 19 h chaque jour et en automne/hiver de 3 fois une heure par jour. Ce sont les réglages de temps de filtration qui sont faits par W****** lorsqu'ils viennent faire l'hivernage et la mise en route.
Cela fait depuis 2003 que cela fonctionne très bien ainsi sauf cette année, depuis que j'ai dû remplacer les filtres par les nouveaux qui sont à présent fournis par W****** et qui sont différents des anciens.
Pour le manomètre, c'est un nouveau que j'ai acheté chez W****** en mars dernier mais je ne me souviens pas d'avoir vu une vis caoutchouc dans l'emballage ... que je n'ai plus. Y a t il moyen d'acheter cette vis quelque part?
Pour les vannes, je vais voir ce week end (suis absente les 2 prochains jours) et faire des essais.
L'usine a répondu que la déformation pourrait en effet être due au chlore, mais je ne comprends pas dès lors pourquoi - alors que j'ai 10 heures de filtration par jour comme chaque année depuis 18 ans - cette déformation s'est produite cette année-ci, en quelques mois seulement, avec les nouveaux modèles de filtres.
Les filtres ancien modèle n'avait aucun autre problème que les liens plastiques qui entourent les plis du filtre qui commencaient à lâcher . Leur base n'était absolument pas attaquée ou gondolée.
Je n'ai utilisé que les produits W****** comme d'habitude.
Je ne fais pas fonctionner la piscine sans ses filtres, ce n'est que pour l'occasion, hier, qu'on a essayé pour voir s'il y avait une aspiration au niveau des 6 demi-lunes du fond de la cuve ; essai pas concluant; on a essayé d'approcher un cordon en coton léger près de chaque demi-lune et il a continué à flotter sans manifester un mouvement d'attraction vers ces demi-lunes.
Je voudrais bien en effet qu'un technicien compétent vienne, j'ai attendu du 5 juillet au 13 octobre pour que quelqu'un de W****** vienne voir le problème (ils sont débordés par l'installation des nouvelles piscines qu'ils ont vendues) et c'est samedi dernier seulement qu'ils ont envoyé deux techniciens qui ont changé la pompe et fait l'hivernage. Ils ne pouvaient pas en faire plus car "ils ne connaissent pas l'escawat qui ne se fait plus chez W******". J'ai envoyé un mail encore hier soir à W****** pour faire part des résultats de nos essais d'hier et ... j'espère....
C'est comme cela que je me retrouve à dialoguer sur ce forum pour trouver quelqu'un "qui connaît" et qui pourrait me donner des pistes pour que je puisse informer W****** et peut être avoir une chance que le problème soit réglé pour le printemps.
Merci encore pour vos réflexions et bonne journée à vous
Marie-Paule


marie-paule

Nombre de messages : 7
Localisation : Bassilly
Date d'inscription : 15/11/2021

Revenir en haut Aller en bas

filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro Empty Re: filtration Escawat - problème filtres neufs mais pas vortex aspiration et manomètre à zéro

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum